Monster MotorsportChris Nott
Results 1 to 2 of 2
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589

    Diverter Valve Problems 2.0T FSI

    Been having problems with my 2.0T running poorly (no cel) for about a month now and the only error it was throwing out was the DV but I held of changing this as I had already changed this 18 months ago to the revised OEM "D" valve when the car was remapped due to the common failures of the rubber memebranes on the originals so I doubted this was the problem.
    Any way I changed it back to the orginal DV and it was right as rain the revised "D" dv just fell apart when I finally removed it.

    This fix only lasted a week however as it has now blown the rubber membrane to bits on this DV and I have no boost atall just waiting for another "D"to be delivered and hopefully all will be well again but if this one fails I need to look at possibly replacing with the forge dv but thats Ł150 and install doenst look staright forward !

    God knows what the boost pressure must be to destory all thes diverter valves !?!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,423
    forge you wont be let sown with it
    its very stright forward

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO