EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    leicester
    Posts
    18

    rear wash wipe intermitant? faulty motor??

    Hi, my rear wiper has decided to go faulty just weeks before we drive down to the Alps.

    Anyone tried stripping one down before or had any experience in repairing?

    Garage reckons its a faulty motor? i'm not sure, is there some kind of ecu / electronics that operate it & if so, where are they?

    The wiper sometimes does full sweeps, other times stops in various places.

    Thanks,

    Richard

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    On my old A3 mine used to get stuck for a second on the sweep back, always in the same place.

    I pulled it out, took it apart and cleaned and greased all the moving bits. It was filthy and gunked up. Put it all back together and it worked fine till I sold the car a couple of years later probably still working now.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    leicester
    Posts
    18
    ace will try that, not had time recently but will have soon. should have thought of that myself after xx years of fixing tvr's...

    richard

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    25
    Well mines died completely, has power so looks like a new ones needed. Anyone any odea of cost?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO