EM TuningMonster Motorsport
Results 1 to 5 of 5
  1. #1
    DJM1982's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Essex
    Posts
    392

    Heating problem, really need ur help???

    Had a problem with the heating in my a4, has been in the garage for days. He has checked for any air locks, changed the thermostat, changed the waterpump(after speaking to the Audi techs). But still has not solved the problem.
    Only one of the two pipes going into the heater matrix/rad is not getting hot. Any idea what can cause this?? As my mechanic says they should both be hot, he spoke to the Audi techs again and they had no ideas.
    He's nxt suggestion is to change the radiator???

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    576
    Blocked matrix? have you tried removing the pipes to matrix and run water through it each way to check for blockages?
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  4. #3
    DJM1982's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Essex
    Posts
    392
    He has removed the pipes from inside the engine bay and checked those for blockages and he said they seem fine. And I don't think he is ripping me off cause he has only charged me for the water pump and no labour as he couldn't fix the problem.
    But he didn't go as far as checking the actual matrix or rad past the bulk head.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Durham NE
    Posts
    576
    Let me get this right...is it the engine radiator or the heater matrix at fault? are you suffering any faults?
    James
    Silver Audi 8L S3
    97 Fireblade fully restored ...just for summer!
    My old Corrado VR6 Turbo... Click me for the build DIY style!
    and many many cars and bikes in the past!!

  6. #5
    Dazmo's Avatar
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Leicestershire
    Posts
    1,775
    Quote Originally Posted by DJM1982 View Post
    He has removed the pipes from inside the engine bay and checked those for blockages and he said they seem fine. And I don't think he is ripping me off cause he has only charged me for the water pump and no labour as he couldn't fix the problem.
    But he didn't go as far as checking the actual matrix or rad past the bulk head.
    All i can say mate is that your avatar is distracting me!


    Maritus Blue Audi A4 3.0 V6 S-Line TDi 275bhp, 585nm Torque

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO