AH FabricationsMonster Motorsport
Results 1 to 2 of 2
  1. #1
    Bigman's Avatar
    Cornish and Proud!

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Nuneaton, Warwickshire
    Posts
    85

    2.0TFSI oil cooler failure??

    Hey guys

    Had abit of a look at the coolant the other day and it seamed abit oily, initialy I thought it might be the head gasket, which would not be a good thing, but the temperature doesn't seem to be soaring as I would expect it to if it was gone. I have heard about people having leaking oil coolers, has anyone had this happen before?

    My plan is to give the cooling system a flush and stick in some new coolant to see what happens.

    Thanks

    Adam
    Adam 'Bigman' Phillips
    -----------------
    Audi A4 B7 2.0TFSI S-Line Avant, Red!
    Debadged rear, Full DIS, Cruise, B5 A4 front lower spring seats (15mm lower than B7), XCarlink, RS4 RARB, Factory Fitted BOSE, 2 tone leather interior.

    Future Mods: R-Tech Re-map, H&R Springs, 15mm rear and 12mm front wheel spacers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    607
    I had the very same symptoms on a B5 1.6 ( many years ago) and it was the oilcooler that failed.The G12 coolant in the expansion bottle turned into a very thick brown emulsified oil .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO