EM TuningBadger5
Results 1 to 5 of 5
  1. #1
    Triple.O.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Leeds
    Posts
    1,125

    Why is my S-line suspension so high (with pics)

    Alright guys, had my coilovers taken off and my original S-line springs and dampers put back on but when i got the car back from the garage it looks like its on SE suspension. I know it sounds ridiculous but I'm thinking the garage has taken my S-line springs for a mate or something and put me SE suspension on. This was not an Audi garage.

    What you guys reckon? if anyone has pics could they quote mine and put them up so we can compare please?

    thanks.



    Front


    Rear
    Mafia black 2007 A4 S-line 2.0Tdi - RNSE - Bluetooth - MFSW - GSM phone prep - Privacy glass all round - Cupra R splitter - Black Grill, surround and fog surrounds - 12" sub and 1200 watt JBL Amp - AP Coilovers - 19" RS6 Alloys - 6mm f & 15mm r spacers - Carbon wrapped interior - Blue LED dials - Ambient Lighting - Cruise Control - HID's - LED side lights - mapped to 185bhp / 380nm - Twin exit exhaust - RS6 style DRLs


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Stepho's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Strathclyde
    Posts
    445
    Does looks a little high at the rear for s-line suspension, but may settle. give it a couple of days

  4. #3
    Triple.O.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Leeds
    Posts
    1,125
    I had it done over 2 weeks ago, at first I didn't really notice then other people started asking me about it. It looks ridiculous! No one else had this problem?
    Mafia black 2007 A4 S-line 2.0Tdi - RNSE - Bluetooth - MFSW - GSM phone prep - Privacy glass all round - Cupra R splitter - Black Grill, surround and fog surrounds - 12" sub and 1200 watt JBL Amp - AP Coilovers - 19" RS6 Alloys - 6mm f & 15mm r spacers - Carbon wrapped interior - Blue LED dials - Ambient Lighting - Cruise Control - HID's - LED side lights - mapped to 185bhp / 380nm - Twin exit exhaust - RS6 style DRLs


  5. #4
    Stepho's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Strathclyde
    Posts
    445
    Deffo not right then. Did you leave your s-line suspension at the garage? Can you get a part no off the strut that you can check with a dealer? possibly just the wrong springs fitted. Have you taken it back to the garage that fitted it?

  6. #5
    Triple.O.G's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Leeds
    Posts
    1,125
    No i had it kept in my garage at home, iv not been back to garage yet cos if they have done something there just gonna deny it. I'm booked in with audi next Tuesday for something else but have asked them to look at it whilst its in and see what they say, i think its S-line struts on SE springs anyway so there is no point checking the serial no. but i will ask Audi to.

    Thanks mate.
    Mafia black 2007 A4 S-line 2.0Tdi - RNSE - Bluetooth - MFSW - GSM phone prep - Privacy glass all round - Cupra R splitter - Black Grill, surround and fog surrounds - 12" sub and 1200 watt JBL Amp - AP Coilovers - 19" RS6 Alloys - 6mm f & 15mm r spacers - Carbon wrapped interior - Blue LED dials - Ambient Lighting - Cruise Control - HID's - LED side lights - mapped to 185bhp / 380nm - Twin exit exhaust - RS6 style DRLs


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO