Chris NottMonster Motorsport
Results 1 to 10 of 10
  1. #1
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298

    2.0T FSi - Kettle’s Boiled

    Hi,

    I have a few problems with my 2.0T FSi at the moment L

    One problem I have is that when the engine is running and I listen there is a whistle like a kettle has boiled, and keeps going a few seconds after I turn it off.

    I am not sure if it has always done this, but it does not sound right – Can anyone confirm if they start there 2.0T FSi and have the bonnet open and blip the throttle then listen and see if you get the whistle.
    Steve
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Jan 2004
    Location
    York
    Posts
    1,656
    No whistle here.
    MY15 8V S3 Sportback with options

  4. #3
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    Did not think it was normal. hmm!
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  5. #4
    Faster in reverse

    Status
    Offline
    Join Date
    May 2010
    Location
    Stirling
    Posts
    70
    Boost leak?


    Robbo

  6. #5
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    I dont know.. If i start the car the whistle/ air suck noise is faint, if i blip the throttle to about 3k and then let it drop back to idle the whistle/ air sucking is loud and stays at the same level, and then when i turn the car off it carrys on for maybe 2-3 sec.

    I think it must be something broken / split but i cant seem to find anything.

    Will have another look over the weekend, and if not take it in, but as she's just had some new tyres, and some yellow stuff pads i relly need to fix this myself - if i can

    I am sure all this stuff has started to happen in past few weeks as she has over heard me saying I want a A6, Think a full day cleaning her this weekend to show her i still love her!
    Last edited by stevehall; 17th September 2010 at 16:50.
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  7. #6
    Faster in reverse

    Status
    Offline
    Join Date
    May 2010
    Location
    Stirling
    Posts
    70
    go around all the pipes with a spray bottle filled with water and fairy liquid when the car is running, if theres a boost leak the pressure from the supercharger may create bubbles, if it doesnt do it then get somebody to hold the revs steady at lets say 2500 rpm and spray again and check for bubbles.
    Bloody cars, theve got a mind of their own haha

    Robbo

  8. #7
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    no noise from mine either sound like a boost leak to me too also check all pipes around the jubabley clips as if they have been overtightened they cause the pipe to slit if no leak is found then it may be somthing more serious be sure to check all the air intakes and also the inlet manifold
    My A4 Detailed and finished with Zymol Glasur
    http://www.audi-sport.net/vb/detaili...ol-glasur.html

    A4 S-Line SE 220BHp with full Black pack With black badge (rear one still to fit) two tone Leather, Bose, phone prep in centre arm rest, IPOD conection RS4 pedals suede gear knob handbrake and steering wheel R8 oil Cap



  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    2
    hi did you find out what was making the noise as mine has started to to the same thing! I was thinking of replaceing the servo vacume pump.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    19
    I had this recently, audi diagnosed it straight away and it cost Ł50 to fix. It was the crankcase breather.

    ste

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    free wheeling pulley on the alternator?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO