Volks AutosSky Insurance
Results 1 to 16 of 16
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    26

    Unhappy Oil consumption 2.0TFSI spec ed Quattro

    Recently my tfsi special edition is using 1ltr of oil every 1000 miles or so, this seems a lot, certainly more that it used to. It's done 48k miles and most driving is local lanes and the odd motorway trip.

    Any advice before i go to the dealer?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    605
    I have driven Audis for circa fifteen years and all my previous ( I now drive a diesel) petrol cars have never used more than 1.0L every 2000 miles even at mileages of over 150,000.
    Your mileage is low and as such I believe you have a problem. Your Audi manual will tell you what the oil concumption should be , have you read it ?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    26
    yeah it says 0.5ltr every 1000km. Can't find any leaks, the exhaust is not showing the usual signs of burning oil and the car runs fine.

  5. #4
    gaz j's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Cheshire
    Posts
    137
    I've got same car on same miles and mine uses a lot of oil. I had mine in dealers and came back with no faults,apparently its just the engine? Quite annoying as i've had a couple of 1.8T's and never had to top oil up apart from when servicing every 12 months. With this one its every 5-6 weeks! There's no oil on my drive and no smoke out of tail pipes.
    2.0 Tdi S-Line 143. Remap 180 bhp/290lb torque.

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    589
    Quote Originally Posted by gaz j View Post
    I've got same car on same miles and mine uses a lot of oil. I had mine in dealers and came back with no faults,apparently its just the engine? Quite annoying as i've had a couple of 1.8T's and never had to top oil up apart from when servicing every 12 months. With this one its every 5-6 weeks! There's no oil on my drive and no smoke out of tail pipes.
    Same here just a characteristic of the engine dont worry about it nothing you can do but top it up you soon get used to it !
    I check mine every week when I clean it.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    That is actually the audi quoted volume it would possibly use tbh, so I see no issues atm, if it was 1 litre per 100 miles, then yes problem.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    I think i am quite lucky with mine, its a 2.0T fsi and I got a 1ltr top up bottle when I first got the car - and still have a little left. Its lasted me about a year and 50k. Although its had a full oil change every 20k (6months)
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    Check under bonnet steve, make sure its not a 900cc fiat 126 in there lmfao

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    Quote Originally Posted by NHN View Post
    Check under bonnet steve, make sure its not a 900cc fiat 126 in there lmfao
    Will have a look! Will be p1ssed if it is, altho impressed with the 900cc performance!
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    LMFAO feck me so will I be & be in the queue to buy the same car from your dealership lol.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    jey
    jey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    228
    mine does the same. put 1lt in it once min oil light came on and reset clock, done near 800miles when oil light came back on...girl i know has a 2009 TT 2.0t and it was doing same, she went bk to audi with it and they told her that engine does that and nothing to worry about....the correct oil for them is 35 per gollon!
    Audi A5 Sport With Full Sline Kit, Milltek Full System, ITG Filter, 20" Wheels, Sat Nav, DAB, TV, All Voice Controlled, Folding Mirrors, Auto Dim Mirrors, Ipod Connection, Bluetooth, Car Phone, Electric Leather Memory Seats. B&O Sound System.

  13. #12
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,014
    Yeah Castrol SLX series/Edge is very expensive huh, Halfords charge 15 a litre but luckily my dealer does it alot cheaper, still not cheap.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  14. #13
    drmole's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Mountain Ash, Rhondda Cynon Taff, United Kingdom
    Posts
    1,564
    my 2007 with 84k does the same i also rang audi as ive had a few turbo cars n know tha lack of oil is quick killer they assured me it was normal and nothing to worry about - i can only assume they have recently bought some share in castrol or shell??

  15. #14
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,299
    I wouldnt say its "normal", but its not unusual.

    If its using more than 1L every 1000miles then IMO somethings wrong with the engine, irrespective of what Audi claim. Our old 1.8T had just under 200k on it, and it used about 1L every 2k. When i removed the turbo at 195k, there were obvious signs that there had been oil leaking past the oil seals, the turbine was coated in baked on oil, rather than the usual dusty effect you'd expect. Our new 1.8T uses very little.

    Its either leaking past the turbo oil seals, valve stem seals or piston rings, and being burned off.

    Manufacturers usually claim 1L per 1000miles in their manuals, as its a worst case figure and saves them doing warranty repair work on motors that are worn but not completely knackered. Unless its a peculiarity of the design (like ****el rotary engines) the motor shouldnt be using anywhere near 1L per 1000miles.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  16. #15
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    North East
    Posts
    605
    If circa 1.0L per 1000 miles is the norm why do an oil change and why use long life oil ?
    This can't be right , there is an issue with this sort of oil consumption in anything but in a high mileage engine.

  17. #16
    Nice But's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Nr Totnes
    Posts
    6
    Have you got a feeling of boost loss? there is a thread on the VW/Audi forum which also mentions oil consumption but relates it to the recirc valve........

    I agree with the above, get the recirculation valve checked first.
    You'll need the car on a lift or ramps as its only really accessible from below.
    Undertray off. Look up to front of the engine on the front of the turbo, there is a black plastic housing held on by 3 allen-key-head screws (chrome coloured). Thats your baby you need to unbolt. Nothing else will fall out once unbolted! Obviously mind it might be very warm in that area if the car has just been run. Here's a (rather 5h1tt) picture of the item in situ. Your looking for the N249 Diverter / Recirculation valve.
    http://img.photobucket.com/albums/v4...am00/turbo.jpg

    Here are piccies of the old type and new; (old on the left, new on the ....)
    http://www.my-gti.com/wp-content/upl...06h145710d.jpg
    Don't know if it's related.....
    Last edited by Nice But; 14th September 2010 at 18:40.
    Nice but dim Tim

    A4 Avant 2.0T S Line SE Quattro - Red the fastest colour - Nothing added nothing taken away.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO