Volks AutosChris Nott
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    6

    Question Open boot button on FOB doesn't work...

    Ok I have two fobs for the car.. both with the standard lock, unlock and open boot. The Open Boot button doesn't work on eaither fob.. leading me to beleive it's something to do with the catch on the actual boot...

    Locking/Unlocking works perfectly, even from a pretty rediculous distance.. but the open boot does nada..

    Any advice guys?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    unikarl's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    374
    Dont know if it helps but I have to press and hold mine for it to work and then it just pops the catch, it doesn't actually open the boot as such.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    6
    Ok cheers. I didn't expect the boot to open fully or anything, but the catch doesn't even pop. I'll try holding it for longer

  5. #4
    PetrolDave's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,470
    You have to press and hold it for several seconds, much longer than you think.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO