EM TuningMonster Motorsport
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117

    Help Please 2.0T FSI Rattle

    I have just taken delivery of a 2.0T FSI S-Line SE Avant 06 plate 52K mileage FSH from a dealership, when I got home the engine sounds like its full of nails with a pronounced rattle coming from the housing at the rear of the cylinder head, used the screwdriver to ear trick to locate it

    Going back with it tomorrow but could anyone tell me what the housing is as I am not familiar with this engine looks like it could be the water pump. Sounds like some form of tensioner problem are there any known problems from this area with this engine

    Any help would be appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    Just spoken to the workshop technician, he is claiming that these engines are noisy due to the high pressure injection system, is this true? do these engines really sound like a diesel at tickover, can any owners confirm this.

    The noise is coming from what turns out to be the injector pump housing I am convinced that the tensioner is slack as I can hear the chain thrashing but a scan shows no faults so thay are claiming the tensioner is ok

    Please help as I dont want to be fobbed off
    Last edited by heli_madken; 19th August 2010 at 15:33.

  4. #3
    stevehall's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Littleborough, Lancashire
    Posts
    298
    my is loud, and it was the day i got it (2 years ago and 60k miles) and it still sounds the same.
    Steve
    ___________________________
    Audi A4 Avant B7 2.0T FSi Quattro


    Done: | Ambient Light | 18" Audi RS6 Alloys | Westfalia Detachable Tow Bar & ECU | De-Egg | RNS-E | Bluetooth Kit | RS4 Anti Roll Bar | Audi Torch | Full Rear De-Badge |

    To Come: | Audi A6 3.0TDi Le Mans - When I can find the right one!|

  5. #4
    rs_t's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    18
    Quote Originally Posted by heli_madken View Post
    Just spoken to the workshop technician, he is claiming that these engines are noisy due to the high pressure injection system, is this true? do these engines really sound like a diesel at tickover, can any owners confirm this.
    Its true. Mine and everyother I've heard is the same.
    A4 and Polo

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    324
    its true at tickover these do sound tappety,when I bought mine there were 2 others there,started them up and all 3 were the same.

  7. #6
    hazey7's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    170
    Yes, concur, although my 2.0T sounds OK at tickover, acceleration within the car especially in first gear sounds almost like a diesel. There's lots of previous discussion on this subject throughout the A4 B7 forum.... its the direct injection system which is the same as a diesel's injector system.....

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    Hi Thanks everyone and apologies I should have done a search just panicking in the timescale I had

    Just got back from the dealers and they have finally agreed with me that there is a noise coming from the fuel pump housing, they have ordered a few parts and the car is going back in on the 6th to be done. Reading around there is a common wear problem with the follower so its probably going to be this.

    Thanks again, I iwll let you know how I get on

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    131
    .....thats one of the things I hate about getting a 'new' car....finding out about all the little niggles/marks, different sounds etc......
    JohnyT

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    6
    heli_madken, i'd appreciate knowing how you get on once you get your car back with the new parts...

    My 2.0T FSI also sounds ropey (and yes, i've asked the question before, and yes, i've had much the same answers...) but non the less.. if this helps yours I may investigate my own further!

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    26
    Mine sounds the same on idle, i was told that it's the fsi injectors. It was the same from new. Sounds great when you boot it tho...

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    Got the car back, engine is pretty much the same, the timing gear and fuel pump parts where supposedly inspected with no faults found but to be honest after my experience with appalling customer service at Shrewsbury Audi I have lost all confidence in them and suspect nothing was done, they replaced the alternator as the bearings where shot which has helped but the engine sounds pretty much the same.

    When I went to collect the car the day I bought it the salesman filled in a blank PDI document in front of me claiming the oringinal had been lost, I dont believe for one second the vehicle was PDI'ed as the clutch switch fault and alternator would have been obvious.

    See my thread on detailing for the other faults

    My advice - stay away from Shrewsbury Audi

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    Doesnt help that they have left off the acoustic cover!, didnt even realise with all the frustration, I cannot believe that place after all that I have been through

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    117
    The car has developed a massive stutter this morning and the emission warning light has come on, doesnt sound too bad at tickover but anything else it sounds terrible. It may just be a coil pack but the last time I had one go on the S4 there was a distinctive burning smell

    Can anyone tell me the symptoms of a coil pack going, is a four pot still driveable, managed to make it half a mile to work

    This will be the third time the car has gone back in 2 months of ownership, am I fed up with this car or what

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO