Badger5AH Fabrications
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1

    Question Stuck in ECON mode

    Hi all,

    I have a 2002 A4 2.0 Sport which has had a problem with the climate control for a while. First symptom was with the climate control control unit in the centre console - it would (seemingly) randomly switch off, blow hot air, flash its lights and so on. At one point it would refuse to switch the blowers off so I ended up having to take its fuse out when leaving the car.

    I had the control unit replaced by a local independent garage, and ever since then the system has been stuck in ECON mode, but seems to work fine otherwise. Blowers stop and start, and the air is heated when I increase the temp control. Obviously no cooling though...

    Fast forward a few months, and I took it to a local aircon specialist, who regassed it (apparently it had about half the gas it should have had), and did some more diagnostics, before concluding they'd need more time to get to the bottom of the problem.

    Fast forward again to today, and the same aircon specialist has done some more diagnostics, and said that it's likely to be one of the 5 flaps behind the dash which is causing a fault, and disabling the aircon. The guy gave me the following info:

    CARRY DIAGNOSTIC BOSCHE KTS 670 REPORT
    CODE 025C POSITION SENSOR O F CONTROL MOTOR OPEN CIRCUIT
    POSITIVE SHORT TO RECIRCULATION MOTOR
    INVESTIGATION TIME 1.30 HOURS

    (copied from the invoice they gave me rather than a direct printout from any diagnostic tool they used)

    He also mentioned that as well as this, their diag tool was reporting 'Basic settings not carried out', but they couldn't fix this due to the fault codes being reported. Is this something that should have been done at the time I had the control unit replaced?

    He says the next step would be to start taking the dash apart to locate the problem, with an estimated cost of 1000. I've paid him for his time today and brought the car home...

    So. Do I have any options? It looks to me as if the diag tool he's used isn't the usual Audi/VAG one I've read about, so would taking it somewhere where they can hook it up to one of those give some more useful information?

    Any help/advice gratefully received,
    Matt / fretnoise

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Welcome to the forum.

    I would suggest before you do anything you try to get access to VCDS (VAG.COM) to check the fault codes yourself. Both to confirm the one he's telling you about and to see if there are any more. Some diagnostics tools are better than others.

    From that you can decide what you want to do but you should get a quote elsewhere too.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  4. #3
    optio's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Location
    UK
    Posts
    21

    Stuck in ECON mode

    well it says:Boot Loader0.6.8.2SW Version:R252211_Cor3_85.9B.E5POK to ProgramTransfer mode:USB

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    What says that??
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO