AH FabricationsMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Million miler

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    37

    Strange noises from dash

    I’m hearing servo type whirrings from the top of the dash of my 2002 B6 3.0 Cabrio, even when the ignition key has been taken out. These sound like the vents moving, anyone have any idea what’s going on and whether this is a problem?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    All the climate control systems are controlled by servos. For example when you press the button to direct the air just up to the windscreen it's a servo that moves the flap.

    I can't say I have ever noticed mine moving after I remove the key. Is it a constant noise or just every-so-often?

    Any faults would be flagged up with VCDS, have you got access to it?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  4. #3
    Million miler

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    37
    I don't have access to the VAGCOM but the car was in for some work about a month ago after an engine cold air induction fault caused the EML to light up, should any other problems have been evident when the computer was read then?

    The noises do sound like servos and seem to settle down after a while, other forum members have said they hear the same after switching off their B6s, so I'm not alone but still do not know whether it is a (common) fault or not.

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    The only way of knowing really is by either pluging in VCDS, comparing it to another similar car or by taking it to Audi.

    I've just noticed you're in N Yorks. Where abouts? I'm there too.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    Million miler

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    37
    I'm in Harrogate and work in Wetherby.

    I ran through all the manual climate control settings and everything seems to be doing what it's supposed to! I heard the same noises yesterday on a quiet bit of the A1 so they don't just start when I switch the car off.

  7. #6
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Quote Originally Posted by Corb2000 View Post
    I'm in Harrogate and work in Wetherby.

    I ran through all the manual climate control settings and everything seems to be doing what it's supposed to! I heard the same noises yesterday on a quiet bit of the A1 so they don't just start when I switch the car off.
    Hmm I see. Maybe the flaps need a lube up or something, I don't know.

    I'm near Thirsk, if you want to come over and see what VCDS comes up with then let me know, but to be honest I think if everything works ok you'd be better off comparing it to another car. Just go to Harrogate Audi and see if they have a simlar car in, ask for the keys and have a play.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  8. #7
    Million miler

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North Yorkshire
    Posts
    37
    Thanks for the offer, I'll compare it with another A4 when I get the chance. Several other people have reported similar noises on vwaudiforum so I'm not alone and if it is not normal operation then it is at least a common problem.

  9. #8
    Garfie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Ipswich, Suffolk
    Posts
    179
    Mine does this too and the servo that normally makes the noises is buried behind the dash in the middle. It sounds like the servo is fidgeting and cant settle.

    I also noticed that the passenger side vents always blow slightly hotter than the drivers side.

    After speaking to a mechanic from Audi he says that its the servo that controls the temperature distribution between drivers and passenger side thats the problem. It needs resetting or replacing as its not happy with the position its in, hence why it keeps 'fidgeting'.

    It also throws up a fault code on mine when I scan with vag-com.

    You can check/see the servo motors by taking the glove box out and/or the drivers side dash lower panel out. You'll then see which servo it is fidgeting and making the noise.

  10. #9
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Have you tried to get it fixed? What's the likely cost?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO