Volks AutosChris Nott
Results 1 to 10 of 10
  1. #1
    yy54cnk's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    27

    Noisy AC Compressor?????

    Hi, after some advice, have had new MOT today, flew threw - happy days!!!

    When it had cambelt Audi advised 'sqeaky' AC compressor, this was March 08.

    Noise has not got any worse since, the mechanic had a good look at it for me today as I'm off to France in Sept and Oct, he says that the noise is probably coming from aux. belt tensioner.

    Got home tonight and decided to have a look, checked the tensioner by releasing pressure of belt and seems fine - no play and nice and smooth.

    Car was idling and I tried to pin point noise, couldn't and then remembered AC issue raised previously.

    Switched climate on and set to 19, noise stopped.

    Climate off, noise back and vice versa.

    I'm leaning more towards the AC compressor being on its way out

    or

    Could it be the extra load of the compressor is taking up any play in the tensioner.

    Car is A4 Avant 54 plate tdi 130 Sport.

    Any ideas????

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110
    Well if it stops squeaking when the compressor is on I would kind of look at that as good news.
    It could be the compressor magnetic clutch (which is is part of the pulley that the belt drives).
    The clutch is replaceable without removing the compressor from the car(with a proper aircon clutch puller).

    Is the aircon as cold as you would expect - if yes I seriously doubt your compressor is on the way out.

    I am not sure if there is access behind the compressor pulley to squirt some oil to make the squeak go- not too sure that this is a good idea anyhow as it is a friction clutch which is moved on and off by turning the aircon on/off.

    When it is off there is no load on the pulley as it is effectively disengaged from the compressor.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    2

    OOps I read this thread...

    Today I was in the car and in the afternoon I decided to switch the air con on. It's an 04 A3 1.9 tdi Sport. It was running for about 5 minutes when I realised that the air was not getting colder. I checked the fuses and they were all OK. I did notice a strange noise coming from the pulley area in the engine bay. It sounds like a "loose brake pad" you know the noise !

    I then tried various setting etc to no avail.

    Now this is the odd thing. I cannot get any heat out of the vents either !!

    My initial diagnosis is Air con compressor has died.

    Is there anything else that I should look for ? (i.e Sticking relay preventing the pump to kick in)

    I hope that someone here can help.

    Cheers.

    Rory
    Last edited by caeclyd; 13th October 2008 at 08:44. Reason: more thoughts

  5. #4
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by caeclyd View Post
    Today I was in the car and in the afternoon I decided to switch the air con on. It's an 04 A3 1.9 tdi Sport. It was running for about 5 minutes when I realised that the air was not getting colder. I checked the fuses and they were all OK. I did notice a strange noise coming from the pulley area in the engine bay. It sounds like a "loose brake pad" you know the noise !

    I then tried various setting etc to no avail.

    Now this is the odd thing. I cannot get any heat out of the vents either !!

    My initial diagnosis is Air con compressor has died.

    Is there anything else that I should look for ? (i.e Sticking relay preventing the pump to kick in)

    I hope that someone here can help.

    Cheers.

    Rory
    Well if you can't get any heat then I wouldn't assume it's anything to do with the air con system tbh. It has nothing to do with heating.

    Not sure what it could be though! Sorry
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    2
    Quote Originally Posted by staz1000 View Post
    Well if you can't get any heat then I wouldn't assume it's anything to do with the air con system tbh. It has nothing to do with heating.

    Not sure what it could be though! Sorry

    Update.

    Pollen filter removed and cleaned....it was relatively fresh as it was replaced on the last service.

    The heat issue might have been a red herring as there is heat coming out of the vents on demand.

    I still cannot get the air con to cool the air.

    I still get that squeek from the pulley area anf when I select air con to cool the engine revs do not drop.


    Any thoughts?

    Cheers.

  7. #6
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    Quote Originally Posted by caeclyd View Post
    I still cannot get the air con to cool the air.

    I still get that squeek from the pulley area anf when I select air con to cool the engine revs do not drop.
    Ok first thing you need to do is check that the compressor clutch is engaging.

    With the engine running but from cold get someone to press the ECON button off and on. You should see the clutch going in and out in time with the pressing.

    If the clutch is engaging then the pressure in the system is within limits and the electrical side is working ok.

    If not then one of those things may be a problem. Your squeak should be able to help you also. Check if it goes on and off also. And check the belt tension. It depends on the belt/engine but you should only get about 1-2cm movement. It's a very rough science without the manual but still worth trying out.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  8. #7
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    Hi, I seem to have this issue. Do you have any part number or DIY diagrams for these parts?
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

  9. #8
    2000 a4 1.8tqs-yellow

    Status
    Offline
    Join Date
    May 2008
    Location
    perth
    Posts
    1,197
    mine does not cool the air but when you put a/con the pump is noisy so i reckon my pump is fecked.it sounds like a bag of spanners.

  10. #9
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,148
    If the compressor is making a noise then yeah it's probably fatty's leg (f***ed).

    I don't have any diagrams Jester sorry.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  11. #10
    jesters3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    The Shire's
    Posts
    1,516
    No worries, thanks though. I'll have a gander on vagcat.com to see if anything comes awry.
    Jester
    "On my second S3 and loving it. RS3 here I come!!!"

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO