Volks AutosJMB Retrofits
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    30

    Air con not blowing cold 8P2 S3 (possible N280 valve issue)

    Im having a bit trouble getting the air con to work on a 2007 S3 8P2.

    System has been leak checked and regassed without any issues. 'Econ' switches on and off ok (light goes on and off) and engine rev's adjust slightly in response, but still no cold air blowing.

    Ran a VCDS scan and no codes. Ran a VCDS log on the HVAC with the following results:

    0.700 A A/C Regulating Valve (N280)
    71.0 % A/C Regulating Valve (N280)
    22.5 % High Pressure Sensor (G65)
    6.0 bar Refrigerant Pressure
    0 Compress. Torque Signal Status
    5.0 Nm Compressor Torque
    0 A/C Compressor Regul.Valve (N280) after more than 15 shut off's the N280 is not being actuated by J255 anymore

    Im guessing a faulty N280 valve, which requires the compressor replacing.

    Anyone any other ideas??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    APAutomotive's Avatar
    Shark Performance Shropshire

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Telford, Shropshire
    Posts
    81
    Switch air con on & have a look if the compressor clutch kicks in & works pulley.

    As long as no leaks & correct pressure in air con system, then when aircon switched on fan & compressor should kick in

 

 

Similar Threads

  1. Air con not very cold and blows black foam from vents
    By bretto in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 4th May 2012, 08:42
  2. Air con not cold.
    By mattyboyc in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 18th April 2010, 19:54
  3. Heating & Air Con not working
    By LeonardSkinner in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 4
    Last Post: 30th October 2006, 21:11
  4. air-con not working
    By celica in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 12th May 2005, 12:29
  5. '95 A4 Air Con not working
    By imported_Timbuk2 in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 2nd August 2004, 15:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO