Sky InsuranceVolks Autos
Results 1 to 7 of 7
  1. #1
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355

    Aircon re gassed but still not cold

    Hi guys,

    i took my car into kwikfit (probably a mistake) but anyway basically econ turned off the air was the same temp as it was when turned on

    kwikfit re gassed it and said they took out half of what should be in there and filled it up and leak tested it and it came back with no leaks, i ran it again for a week and it still seemed the same. took it back in today and the guy was saying its climate control rather than aircon so even on LO it will never be freezing, it will be 18C :-S so he said they drained and re gassed it and in the week i had it it lost about 1/3rd of the gas which was "weird" but they put a UV dye and im to run it for a week and get back to them and they can check it for leaks.
    im sure i remember it being actually cold air that came threw when i got the car rather than coldish.

    any ideas? it sounds like it might have a wee leak but surely initially it should be cold or is what he says about the climate control true?

    cheers for your help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    I would take it to someone who knows what they are doing. Climate control will maintain the temp but what the saying is wrong. If you set it to lo , It should get nice and cold, far less than 18 degrees, If its fully charged and its not getting cold, something is clearly wrong with it, get it checked out properly.

  4. #3
    Dazmo's Avatar
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Leicestershire
    Posts
    1,775
    Quote Originally Posted by danger S3 View Post
    Hi guys,

    i took my car into kwikfit (probably a mistake) but anyway basically econ turned off the air was the same temp as it was when turned on

    kwikfit re gassed it and said they took out half of what should be in there and filled it up and leak tested it and it came back with no leaks, i ran it again for a week and it still seemed the same. took it back in today and the guy was saying its climate control rather than aircon so even on LO it will never be freezing, it will be 18C :-S so he said they drained and re gassed it and in the week i had it it lost about 1/3rd of the gas which was "weird" but they put a UV dye and im to run it for a week and get back to them and they can check it for leaks.
    im sure i remember it being actually cold air that came threw when i got the car rather than coldish.

    any ideas? it sounds like it might have a wee leak but surely initially it should be cold or is what he says about the climate control true?

    cheers for your help
    Use these guys mate, they will come to you or you can come to them.

    Cool Car Air Conditioning - Car Air Con For All Mobile Vehicle Air Conditioning Recharge Regas Service and Parts

    Did a brilliant job!


    Maritus Blue Audi A4 3.0 V6 S-Line TDi 275bhp, 585nm Torque

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    I had similar issue, turned out to be a pressure valve just by the firewall under plenum chamber in front of glovebox in engine compartment that had gone faulty, swapped that out, regassed, worked a treat, this was on an APY 99, I suspect uses same on facelift, worth a check & a vagcom scan aswell incase somethings popped up, speculative, but worth a check.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    colicabcadam
    Guest
    does the compressor kick in?

  7. #6
    danger S3's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Edinburgh, Scotland
    Posts
    355
    well its fixed

    i took it back into kwikfit on Friday and left it with their specialist for the day and when i went in he told me that he had a look and he noticed the fans weren't kicking in when the aircon was turned on, so he let the car run up to temperature and they still didn't kick in. next he used VCDS to try and test the fans and they didn't come on, then he used VCDS to try and engage the compressor clutch, that didn't work either

    he traced it all back and checked the fuses on top of the battery (like i had) and none of them were blown but unlike me he took them out and said that one of the terminals on the fuse was badly corroded, so he cleaned it up and put it back in and the fans started working and the clutch kicked in
    he drained what was left in the system which was half of what was put in a week or two ago, unfortunately the previous guy that said he put in the UV Dye hadn't actually put it in, he re gassed it again and put in the dye this time to see if it leaks but he reckons it is either a leak or that the system was overheating and the aircon stuff was boiling so that's where it was going.

    so its working nice and coldly atm and I'm gonna keep monitoring it and see what happens, if it stops working again then i start to look for a leak

    since getting it back (and sobering up from a wedding at the weekend) I've taken all the fuses out and cleaned up the terminals

    so kwikfit pulled through and i have nice cold air ready for another warm winter

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Leicester UK
    Posts
    133
    Quote Originally Posted by Dazmo View Post
    Use these guys mate, they will come to you or you can come to them.

    Cool Car Air Conditioning - Car Air Con For All Mobile Vehicle Air Conditioning Recharge Regas Service and Parts

    Did a brilliant job!
    Hi did they come to you in Leicester, also what was the price was it extra than quoted for a service?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO