AH FabricationsEM Tuning
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    2

    Blower working but no air through vents - intermittent

    Hello

    All works fine but then after about 1/2hr nearly all the air stops blowing through the vents. This is the case with A/c or Heater.
    I can turn the fan up to full and hear it spinning like mad but still hardly any air through the vents. The vents still feel hot/cold but no air is being blown through.
    If I leave the car for a while (maybe an hour) and it all works fine again.

    I need to get it sorted because I froze my ass off last winter

    Any ideas?


    Audi A4 Avant 2005 2.0 TDI S-line

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Most likely is the actuators that control the flaps to direct the air. Can you feel air flow anywhere? i.e. in the footwell or on the windscreen? And what happens when you select a different output?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    2
    Once it stops, even if I change the air flow direction it still doesn't come out of any vents.
    It's booked into garage in a couple of weeks for other work so they will be able to hook up to Vag-Com and hopefully find out what the issue is.
    I'll post back any findings.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO