Sky InsuranceMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Fahim's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wanstead
    Posts
    280

    Air con doesen't work on long journeys or traffic?

    Hi,

    Forgive me if this has been asked many times before, but I've had a search for it through the forum and didn't find anything that was quite like mine, because most people had NOT had their gass recharged and so they had the same sort of problems.

    I recently got my Air con serviced and recharged and was told that my compressor was ''on its way out'' but it should still work ok for now so rather than footing myself a Ł600+ bill for a new one I thought i'd let the existing one run till its dead. . .

    Now the problem i have is that when im in traffic, (slow crawl) or stationary, the air con does NOT work and only the blower is on. But as soon as i start moving above 15mph, the air con will turn on. Also if I'm on a long journey, the air con will work for around 45 minutes before the ECON light will turn on and stay on. The air con will then stop working, and nothing comes out of the air vents except maybe a tiny amount of normal air.


    So is it really the compressor on the way out, or is it something else?

    Thanks for any replies given.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    BigBird's Avatar
    Lost in music...

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Lancs
    Posts
    379
    All I can say fella is that if the ECON light stays on & can't be switched off by pressing the AUTO button, there's deffo a fault.

    Might only be sensors rather than the compressor itself, but these are a known weak point on A3s - I've had both compressor & sensors go on mine...

  4. #3
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Am I right to assume this fault was there before you got the service done also?

    Unusual fault but I'd suggest sensors first too.

    VCDS would be your biggest helper as you'd be able to monitor the sensors whilst driving AFAIK.

    What car is it on and where abouts are you?
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  5. #4
    Fahim's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Wanstead
    Posts
    280
    Hi, sorry for the late reply. Been away the last few days.

    This car has had this problem before it was serviced yes. The car is a Audi A4 Avant (2005 B7) 2.0 Tdi, and I'm located in and around East London (Ilford/Stratford/Essex)

    I've already PM'd one person on this forum as he has VCDS near me, just waiting for a reply.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO