Chris NottSky Insurance
Results 1 to 3 of 3
  1. #1
    Hoskins's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    London
    Posts
    2

    2000 xreg quattro 4.2L torque converter

    Hello all, I'm new to the forum and it looks like theres a lot of people who know their stuff on here-Thankfully! This is my second attempt to open a discussion on here-Hopefully I'm doing it correctly this time?

    Having owned a 1998 2.8auto for 8 completely trouble free years even though I'd notched up 200k on the clock - After having it written off in the most minor of crashes the natural thing to do was to progress further and buy a 2000 4.2l Quattro with 155k on it.

    The car had been standing for a while until I decided to use it. Having no problems starting the car, I tried to put it into 'D'. Although it seemed to engage into gear I had to rev it up a lot to get it to move. Looking at the display every gear was highlighted so I turned the engine off and started it again and used tiptronic and it worked fine, I got a garage to link the car to a computer and the fault read 'Clutch stuck' they then advised I take it for a run and see if it improves once the gearbox heats up. Having done this, the car ran smoothly upto 70mph, but the gearchange was very rough on the way back down to lower gears, it eventually reverted back to 'Safe/Limpmode and now wont even go into 1st through tiptronic. Has anyone else had this problem? I spoke to the local Gearbox specialist and he advised that it may well be the torque converter, but being an 'EXPENSIVE LUXURY SALOON' with 155k on it, he refuses to change the torque converter unless the gearbox is reconditioned too - He's quoting a not so modest 2300 to put the car right - Can anyone advise me on the best course of action please? Does Safemode prevent terminal damage to the gearbox or am I truly stuffed?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    The Slug's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    UK
    Posts
    1,853
    Check with vag-com, sounds like comms problem between engine ECU with Gearbox ECU.....may well be prob with Engine ECU my thoughts are??
    Vehicle wrapping specialist

    NOW SOLD S6 Avant 4.2 V8....ooooo the noise hehe

    NOW SOLD '03 A3 TDi Quatty Sport Mods so far: Aerowipers front & Rear, Type R Sting ariel, 18" RS-TT Alloys, Superchips remap, Eibach Pro Springs -40mm, Bilstein B8 dampers, R32 ARB's Front & Rear, Pipercross panel filter

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    54
    A8's have been problematic with gearboxes for some time, in particular the 5-speed boxes found in the facelift models from late '99 onwards.

    It might help to have the gearbox serviced. Audi don't offer a gearbox service, but when pushed will do one. It involves draining all of the oil out (some 9 litres of the stuff), swapping filters, and various other odds & sods.

    If you want someone to check it out give Ben Williamson at AV Performance a call. If you're a member of the A8 Owners Club you'll also get 15% off parts and labour.

    If final diagnosis is that it's terminal. Then there are some gearbox specialists out there who won't charge you the earth. When mine had an issue, I took it to Swindon Audi who charged me just over 3k for a new gearbox, and service. So it pays to ask the question :D

    A8OC - The Potential Members Map
    Here now.......The A8 Owners Club here

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO