JMB RetrofitsBadger5
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    1

    2003 A8 4.2 - cannot shut the boot lid!

    Hi guys,

    A8 4.2 2003 new shape. Daft as it sound I'm having trouble shutting the boot/trunk. It's fitted with the wonderfully reliable automatic lid, which goes up and down fine but will not lock in place. It's always up. Whether you close it manually or by the button it will lay for 5 seconds and then rise. NOT helpful in the current weather!

    I cannot lock using the key manually - not sure if it does anyway?

    Only info I've found on the web was related to a Phaeton having similar trouble. Diagnosed as 'boot control module' and hidden under rear window. I cannot find this module on the A8 - does anyone know where it might be?

    Have removed the fuse to turn off rear boot lights after they drained the battery. Won't come back on now! Car will not lock or alarm either of course as it think its open.

    Nothing trapped in the seals and the soft touch motor that brings it the last 3mm and locks isn't making any sound. Cannot find any info on what fuse this might be.

    Can anyone help?

    Thanks,

    James

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    1

    Same problem

    Hello James,

    I have had the exact same problem this morning with 2005 A8. My wife thinks it might be the cold weather thats causing this to malfunction.

    Desperately looking for a solution!

    Have you had any luck fixing it?

    Regard,

    Yawar.
    Last edited by Yawar; 16th December 2009 at 10:33.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO