AH FabricationsEM Tuning
Results 1 to 5 of 5

Thread: MMI Problems

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    12

    MMI Problems

    Hi There,

    I have a 2008 A8 but I am continually having problems with the MMI System. It is intermittently cutting out whilst I drive along, as if the system is re-booting. It happens to radio, CD, Ipod, telephone and satnav, which ever is in use a the time. The fold out screen goes blank, then resets ad there is a loss of sound from the speakers. Only lasts a few seconds then all is well again. Does anyone have any ideas as it has now been in to the dealers 6 times but no faults show up on diagnostics and it always performs flawlessly while thy have it!!

    Any help appreciated.
    '03 A4 1.8T Avant Quattro Sport
    '04 A8 3.0 TDI Quattro
    '08 A8 3.0 TDI Quattro Sport

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    54
    I have no idea what the issue is fella, but persevere. Maybe take it to a different dealers to see if it misbehaves then?

    A8OC - The Potential Members Map
    Here now.......The A8 Owners Club here

  4. #3
    Cockney Boy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Aylesbury, Buckinghamshire, UK
    Posts
    485
    It will be a power issue. Chances are teh MMI Control unit behind the glovebox. get the garage to remove the glovebox and check for loose connections, and even recommend that the MMI Control panel is replaced, as thats the unit that links to your screen, Nav, radio etc.


    Quote Originally Posted by NLM13 View Post
    Hi There,

    I have a 2008 A8 but I am continually having problems with the MMI System. It is intermittently cutting out whilst I drive along, as if the system is re-booting. It happens to radio, CD, Ipod, telephone and satnav, which ever is in use a the time. The fold out screen goes blank, then resets ad there is a loss of sound from the speakers. Only lasts a few seconds then all is well again. Does anyone have any ideas as it has now been in to the dealers 6 times but no faults show up on diagnostics and it always performs flawlessly while thy have it!!

    Any help appreciated.
    Q7 S Line 2010
    MMI 3G
    Adaptive Cruise Control
    Superchip Remap
    Blackvue front and rear accident camera

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    1
    Hi

    Did you manage to solve the problem with your MMI intermittently cutting out ?. As I have exactly the same problem on my A6 2.4L Quattro 2006. Not been able to ascertain the problem as yet. So any help would be much appreciated ?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    12

    All sorted now

    Got the problem sorted, turned out to be a faulty AMI unit that kept reseting the system. Got it swapped for a new one and problem solved. It took a while to diagnose as we had to isolate each unit in the loop and see what worked.
    '03 A4 1.8T Avant Quattro Sport
    '04 A8 3.0 TDI Quattro
    '08 A8 3.0 TDI Quattro Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO