Chris NottMonster Motorsport
Results 1 to 6 of 6

Thread: D2 issues

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    3

    D2 issues

    Hi, I have a fabulous 2.8 quattro sport on a 2002, with beautiful 20 inch rims. It has about 130 miles on it and has ran up and down the M1 on LPG for most of it's life.

    1. The n/s front electric window died after a heavy frost (no action when using the button). I read somewhere that it should self 'recover' but it hasn't. Can anyone give me any pointers? A fuse perhaps? Both driver side and passenger side switches don't do a thing.


    2. Here's something a little more long term however... I have had cat issues for some time - bank one and bank two. I have changed the main cats and things are still the same. I have changed the brake pump breather pipe (it was damaged) and still no change. I recently changed the plugs and this seems to have made a difference though still, on occassion, the management light comes on and I feel the cat pumping (it feels a little like an ABS issue though it deffinately isn't). The light is triggered when driving in congested traffic i.e. stop - start. The issue is evident when driving on both LPG and Petrol. When cold the car seems to overfuel. I have also experienced odd MPG reads on the onboard computer (it sometimes reads 36 on a run...amd then, as expected, it returns to 24 ish. The car is a bit sluggish too - I remember when I changed the LPG vapouriser for the first 2 miles the performance was amazing, then it settled back down to normal.

    So, I am now thinking, coil packs, MAF, front pre-cats or throttle / maifold gaskets. Any thoughts??


    3. I changed the very dirty steering fluid recently though the power steering is still heavy. Any thoughts?


    4. The alarm doesn't make a squeak - just ticking as the hazards flash. I read that the back up batteries die. I assume that this must be a common Audi component and that any Audi alarm unit will suit?


    God - I have made this car sound like a bag of hammers - it isn't. I just like to keep on top of things.

    Thanks for your help!

    K



    Can anyone point me in the direction of the cigarette lighter fuse? Will it really be independantly fused i.e. a seperate fuse for the power socket in the centre console??

    Thanks - I really appreciate your help.

    K

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    East Kilbride
    Posts
    289
    got to say, I've not had any of those issues, sorry!!

    i know my alarm doesn't make a sound when opening/closing the car... I thought that was just the way it is...

    with the power steering, I always 'pump' the fluid through the system by putting it on full right lock, then full left lock a few times... don't know if that could help you out??

    my front cigarette socket is a bit hit n miss too... works when it feels like it... I just use the rear one...

    totally useless post from me, but there you go! lol

    :thumb:

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,340
    Keithinthesouth You should get it scanned with VCDS ,may help with identifying most of your faults.The alarm may just be the setting,as beep on opening /closing can be turned on and off .
    Last edited by gen.heinz guderian; 19th February 2013 at 17:19.

  5. #4
    1st Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    East Kilbride
    Posts
    289
    eh.... I have my own VCDS and have no faults thank you very much!! lol

    I don't count the tempremantal socket as one...

    Hope you get someone that can help you out with your car...


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    3
    Hi - thanks, yes I have had it scanned. The only error is the repeat bank 1 / 2 code.
    Re the alarm, sorry for the confusion but I meant it would not make a noise if you were to launch a brick through the window, not a beep when locking / unlocking the vehicle.

  7. #6
    1st Gear

    Status
    Online
    Join Date
    Oct 2012
    Location
    East Kilbride
    Posts
    289
    ah right, then that is an issue eh... need it shouting if someone smashes the window....

    ive found this A8/S8 section a little slow, but hopefully someone will be able to help you...

 

 

Similar Threads

  1. Just had 1.8T Sport chipped... few issues?
    By brixo in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 13th February 2004, 10:42
  2. Revo comments trial issues
    By Kallel in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 6th November 2003, 15:01
  3. New A3 DIS tiny issue
    By luisdinis in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th November 2003, 08:23
  4. Newbie: Has S3 performance Issue
    By wizard in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd November 2003, 23:07
  5. Bumper Issue
    By tonyrmay in forum The Welcome Section
    Replies: 1
    Last Post: 23rd July 2003, 13:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO