Volks AutosChris Nott
Results 1 to 3 of 3
  1. #1
    Suj85's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    6

    Fingerprint input and one-touch memory setting problem - 2003 A8 (D3)

    Hi Guys,


    Just recently bought a 2003 D3 A8 with Keyless start and go with one-touch fingerprint memory - but I'm having trouble registering fingerprints.


    The keyless system works fine. When I walk up to the car with the keys in my pocket and go to pull the door handle the car unlocks immediately before. The start-button starts the car (although I get "User not recognised" on the DIS). The stop button also works properly.


    But when I try to register a user I get an error. When I follow the MMI steps: Car -> User -> Select User -> Select fingerprint to scan, I immediately get the error "Transmission error. Please try again".


    I've also noticed that when I try to enable one-touch memory by going to Car -> Systems -> Seat adjustment -> Driver's seat -> and set "one-touch memory" to "on", it immediately switches back to "off". I am able to set "Remote control key" to "on" and "off" just fine.


    The car has been updated to 5570:





    I believe this will have been done by the dealer as the car has FASH - all at the same dealership. It has suffered from the typical 5570 updates I've read about - Inustrment cluster, battery meter, Oil level and Service interval have all disappeared from the menu. I plan to get these back once I get access to VCDS.


    At present I do not have access to VCDS so have not been able to check for fault codes. I've read about the 5570 updating the coding for the fingerprint to the newer version which causes the older version to stop working properly - not sure if this is the case here? - see Fingerprint starter button not working | Page 2 | Audi Forum and Fingerprint sensor | Audi Forum.


    I tried to get to the hidden green menu but it didn't work. I haven't done an MMI reset yet, or tried disconnecting the battery. Does anyone have any suggestions as to where I should begin without access to VCDS?


    TIA
    Last edited by Suj85; 11th November 2012 at 01:49.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Suj85's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    6
    8 day no reply bump

  4. #3
    wug
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Bucharest Romania
    Posts
    8
    I got same problem on D3 W12. Once updated to 5570 i cannot register any user. I did try restart the MMI and disc the battery but no success.

 

 

Similar Threads

  1. one touch windows problem
    By Ash187 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 17th April 2010, 07:18
  2. Leaving a\c on in winter and if so what setting?
    By cdb2 in forum A3/S3/Sportback (8P Chassis)
    Replies: 49
    Last Post: 16th March 2006, 13:38
  3. One Touch Windows - GTi Anniversary
    By AL_B in forum Volkswagen and other VAG
    Replies: 0
    Last Post: 16th June 2005, 16:40
  4. Get a Cable Knit Cardy and one of these....
    By IanL-S3 in forum Other Brands & Models
    Replies: 5
    Last Post: 28th May 2005, 21:18
  5. 3 S3s and one S4seen in manchester in past 24 hrs.
    By David_Moon in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 20th November 2004, 19:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO