Chris NottAH Fabrications
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    3

    A8 Engine starts, runs for 2 seconds then stops

    Would be very grateful if anyone can help with an engine problem. 1996 A8 4.2.

    A few months ago, the engine would occasionally stop immediately after being started. It fires, runs for a second and then dies.

    It's now doing it more and more frequently, and becoming a real hazard.

    It seems to occur more often when the motor is warm/hot. The car does have an alarm and we had the immobiliser checked and it was found to be working OK.

    Any ideas where I should look?
    Thanks for any suggestions

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    York, UK
    Posts
    44

    Re: A8 Engine starts, runs for 2 seconds then stops

    Good man, whereabouts are you?????
    who you registered as on TSN???

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    3

    Re: A8 Engine starts, runs for 2 seconds then stops

    Am in London. Like the wheels you have on yours, the car looks in great condition.

    As was mine until two days ago the wife parked in local retail park, front spoiler wedged onto a high kerb. And so removed said spoiler, together with h/light wash covers and small grills, as she backed out.

    Few scratches but one lost washer cover, and a very annoyed me. There's a lesson here somewhere....

  5. #4
    GeorgieMcC's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London/UK
    Posts
    96

    Re: A8 Engine starts, runs for 2 seconds then stops

    [ QUOTE ]
    Tallmat said:
    You're a top man - many thanks. Have already found the answer on the site - factory fitted immobiliser most likely.

    [/ QUOTE ]

    It is the ignition barrel sensor. Will be back, baby hollering! [img]/ubbthreads/images/graemlins/mad.gif[/img]

  6. #5
    GeorgieMcC's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London/UK
    Posts
    96

    Re: A8 Engine starts, runs for 2 seconds then stops

    There you go!

    Good luck!

    Lot of reading [img]/ubbthreads/images/graemlins/jawdrop.gif[/img]

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    York, UK
    Posts
    44

    Re: A8 Engine starts, runs for 2 seconds then stops

    [ QUOTE ]
    Tallmat said:
    ....... There's a lesson here somewhere....

    [/ QUOTE ]

    There is........ DON'T LET HER DRIVE IT!!!! [img]/ubbthreads/images/graemlins/jawdrop.gif[/img]

  8. #7
    GeorgieMcC's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    London/UK
    Posts
    96

    Re: A8 Engine starts, runs for 2 seconds then stops

    [ QUOTE ]
    It is the ignition barrel sensor.

    [/ QUOTE ]

    I assume that the immob light is on? [img]/ubbthreads/images/graemlins/blush.gif[/img]

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    3

    Re: A8 Engine starts, runs for 2 seconds then stops

    Yes -- the light is flashing quite regulalrly. Sometimes it starts to do so while the car is running, so I guess that removes any doubt as to what is the problem.


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO