Sky InsuranceEM Tuning
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    UK
    Posts
    167

    Electric boot issues

    Has anybody had issues with the electric boot on the avant, my car is a 55 plate with 100,000.00 miles so no spring chicken. The electric boot has recently started not opening properly. When I either open the boot on the fob or switch by the drivers door it will only rise a few inches, I have to either push the button 2 or 3 times and it then it opens. When I open the boot and use my hand to assist it up the boot opens fine, I really only put a tiny bit of assistance and it works. I think both the motors are ok as it can work fine if I man handle the boot a bit and then try it? Could be the struts but I think the struts really only start to assist when the boot is further up......any advice would be greatly welcomed, thanks
    3.0 TDI S Line Quattro Avant, Leather, Bose, Colour MMI Sat Nav, Phone, LED rear + Xenons

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    200
    Quote Originally Posted by crispin View Post
    Has anybody had issues with the electric boot on the avant, my car is a 55 plate with 100,000.00 miles so no spring chicken. The electric boot has recently started not opening properly. When I either open the boot on the fob or switch by the drivers door it will only rise a few inches, I have to either push the button 2 or 3 times and it then it opens. When I open the boot and use my hand to assist it up the boot opens fine, I really only put a tiny bit of assistance and it works. I think both the motors are ok as it can work fine if I man handle the boot a bit and then try it? Could be the struts but I think the struts really only start to assist when the boot is further up......any advice would be greatly welcomed, thanks
    Could it be that the car has "forgotten" its settings and you simply need to go through the settings process again?
    2012 A6 Avant 2.0TDi SE
    1970 Lotus Elan +2S

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    UK
    Posts
    167
    Tried that... It just feels like maybe the whole mechanism is worn which scares me and my bank balance! Thanks anyway.

    Does anybody know if there are any adjustments?
    3.0 TDI S Line Quattro Avant, Leather, Bose, Colour MMI Sat Nav, Phone, LED rear + Xenons

 

 

Similar Threads

  1. electric tailgate issues
    By Z143 in forum Q3, Q5 & Q7 Forum
    Replies: 6
    Last Post: 3rd January 2013, 13:23
  2. HELP - saloon boot issues - no power to boot
    By MSJ in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 15th January 2012, 16:07
  3. Electric Window Issue
    By bhavin1986 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 17th January 2011, 16:44
  4. Rear Passengers Electric Windows Issue
    By Gibonz in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 18th August 2010, 19:41
  5. Electric Window Issues
    By clem2192 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 4th March 2010, 08:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO