AH FabricationsMonster Motorsport
Results 1 to 5 of 5
  1. #1
    Tuddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Ayrshire
    Posts
    114

    Radio/cd no sound

    Just popped out to my car there and the radio/cd player wont work, theres no hissing or nothing just dead, you can go through the radio stations but no sound, cd player wont go through different cds it just wont play, any ideas? display works fine but nothing comes out the speakers.
    My cars:

    2013 BMW 535d M-Sport Alpine White
    2004 Lancer Evolution 8MR FQ-340 Palma Red

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    gupsterg's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Lurking over a keyboard!
    Posts
    276
    Yours isn't an Avant?

  4. #3
    Tuddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Ayrshire
    Posts
    114
    Just came out to go home from work and its all back to normal must have been a wee gremlin lol whew!!. Its a saloon mate.
    My cars:

    2013 BMW 535d M-Sport Alpine White
    2004 Lancer Evolution 8MR FQ-340 Palma Red

  5. #4
    gupsterg's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Lurking over a keyboard!
    Posts
    276
    phew! Avant's have that rear washer pipework issue that can wipe out the MMI system!

    phew!phew! all is well ...

  6. #5
    Tuddie's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Ayrshire
    Posts
    114
    Yer thankgoodness and it was ok on way onto work this morning too whew!! Cheers for the suggestion anyway mate im keeping my fingers crossed its not gonna happen again.
    My cars:

    2013 BMW 535d M-Sport Alpine White
    2004 Lancer Evolution 8MR FQ-340 Palma Red

 

 

Similar Threads

  1. Radio refuses to tune and AUX sounds 'tinny'
    By HarryJ in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 12th July 2012, 11:43
  2. CD Sound Distortion but Radio/Tape sounds fine.
    By h3msy in forum In-Car Entertainment
    Replies: 1
    Last Post: 6th April 2005, 21:51
  3. No Sound from TV - yet CD/radio/SATNAV all work?
    By Patrick in forum In-Car Entertainment
    Replies: 3
    Last Post: 8th March 2004, 15:23
  4. Bose Sound
    By s8n in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 5th March 2003, 09:15
  5. Disapointing engine sounds
    By Simon in forum General Chat
    Replies: 0
    Last Post: 21st January 2003, 18:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO