Volks AutosChris Nott
Results 1 to 11 of 11

Thread: A6 electrics

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    cumbria
    Posts
    9

    A6 electrics

    can anyone give some advice please.......car has started to lock and unlock itself and putting all the windows down. its a a6 2.7t year 2000

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    andyquattro's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Fife, Scotland
    Posts
    21
    Are your keys always close by when this happens? Maybe it has sticky buttons!

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,100
    Central locking module got wet or gone faulty, really needs a scan on the car for errors mate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Posts
    22
    I agree, check for water entering the passenger footwell.

  6. #5
    Liskeard Classic Cars

    Status
    Offline
    Join Date
    May 2004
    Location
    Nr.Liskeard,Cornwall
    Posts
    41
    Hello a6andy
    Check out my last 3 (?) threads. I have tried all of the advice given and can't trace the fault on mine. I have noticed that I have no power to the boot light anymore and it definitely gets worse the colder it is. I hope you find the answer and can throw a bit more light on the problem.
    alibob

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    cumbria
    Posts
    9
    the boot lights work but the rear ones dont and the boot release has stopped working. got it in the garage at the moment,will let you know if they find anything.

  8. #7
    Liskeard Classic Cars

    Status
    Offline
    Join Date
    May 2004
    Location
    Nr.Liskeard,Cornwall
    Posts
    41
    a6andy...Have you had any news yet?
    Mine has completely cured itself (so far) but as it is getting cold again I am waiting for trouble!
    I still haven't traced the boot light fault either.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    cumbria
    Posts
    9
    All sorted at last turned out to be the front door lock assembly 130 fitted good luck

  10. #9
    Liskeard Classic Cars

    Status
    Offline
    Join Date
    May 2004
    Location
    Nr.Liskeard,Cornwall
    Posts
    41
    Hello a6andy
    I spoke too soon. Had a deluge for the last couple of days and the shenanigans have started again.
    I presume it was the drivers dooor mechanism? How much did the actual part cost because I should be able to change the mechanism myself.
    Cheers
    Al

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    cumbria
    Posts
    9
    Hello mate not sure how much it was on its own had a few other jobs to do aswell sorry

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    1
    Hi there, you said it got worse after heavy rain, this is a common fault on A4 & Passat and possibly some others. Its caused by water ingress into the passenger foot well because it runs over all the wires behind the panel on the left hand side. Its an easy fix just remove the pollen filter housing and put a generous bead of silicone around the foam seal that goes between it and the car and Bob's your mothers brother !!

    Hope this helps

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO