Volks AutosAH Fabrications
Results 1 to 10 of 10
  1. #1
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242

    A6 2.0 tdi cold / not start - engine hesitation




    Hi all...had a few problems with my 07 A6 2.0 tid which have included cold / non start issues and loosing coolant among them.
    Having taken advice I've visited the dealer many times re the low coolant issue and they've replaced the cylinderhead around a month ago. Since that time I've experienced an oil leak that wasn't there before and the engine hesitation as mentioned......usually in lower gears 1st through to 3rd, sometimes 4th and around the 2000rpm mark, there's a slight flutter / hesitation in picking up, more noticeable at low speeds.
    Took it back to the dealer and complained - They've since fitted another new cylinder head as the cam shaft was out of spec and caused a problem with a seal seemingly.
    Car was in for around 8 days or so for this to be done and I wasn't best pleased to say the least.

    The issue now???
    Since I've had the car back Friday I think it was I've suffered with the same engine hesitation - something is definitely NOT RIGHT.
    The other issue is that on Sat am and early today on first start up the car wil not fire......almost like water in the fuel or low battery where it just turns n turns and eventually catches

    I'm gonna be on the phone to them tomorrow and see where we go from here.....I was hoping that anyone tech mided / with knowledge may chime in with any thoughts or ideas??

    Thanks

    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    65
    Had similar issues on my A4 2.0 TDI with regards to not starting properly and power, although they don't sound as serious as yours.

    Audi replaced my injectors which caused the hesitancy problems, mainly when driving in 3rd @ 30mph for 4th @ 40mph the car would stutter like I was slipping the clutch or similar.

    This cured the above problem.

    There is also a firmware update available for the injectors which is believed to cure my cold start issues, will report back once the car returns from Audi today.

  4. #3
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242



    Thanks for the reply Addie....look forward to your update.
    I called Audi today and they are sending a tech first thing tomorrow am to check the fail to start issue and take it for a test run whilst cold for the hesitancy problems too.
    We'll see what he says...should maybe have an idea of where they're coming from by 8.30am...lol

    I'll post where I am from there.......

    Cheers
    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2008
    Posts
    65
    Ok, so car came back from Audi yesterday after having a firmware update taking the ECU from 7021 to 7024 or similar. It feels like a totally different car, hesistancy issues gone and pulls like a train. Started fine this morning but give it a few days before I know for sure.

    I'm guessing this is what a TDI 170 is meant to be like...

    Its a shame Audi didn't make this upgrade when I had the injectors replaced, but its interesting the difference made to the car from the injectors being replaced and now the firmware.

  6. #5
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242



    Hey Addie, sounds great bro. Sounds like you really won a watch there.....pleased for ya.
    Dunno if that'd work on mine as its already had the ecu remapped to 180bhp though!

    The Audi tech arrived at 7.45am today and started the car ( or tried to ) - it turned over for absolutely agesss before it eventually started. When it finally did, we took it for a test run so he could check the hesitancy issue - guess what????
    It did actually hesitate and splutter like it does ( I was fully expecting it to be fine - you know the way they behave when you try to prove a fault!! )
    Anyway, it couldn't have been much worse in actual fact - which was good news.
    They organsied an A6 replacement immediately and my car is back with Audi AGAIN.
    I told the service manager - keep the car, keep it as long as you like, but make absolutely sure the car I get back is in good working order. The last thing I want is to be back at the dealers in another week or so with the same / similar issue.


    Now its a waiting game

    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  7. #6
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242
    To date -




    The cars been in for 3 or 4 non start issues and had a new battery, new pump, 4 sets chrome door trims, 5 sets rear light clusters for the condensation issue, a new MMI to resolve phone issues, new interior trim surround for MMI, 2 new rear tyres as tracking was out from new, 2 new cylinder heads, another new fuel pump as well as various other itmes I've probably forgotten......all under warranty!

    Latest situation - there seems to be a fole in the intercooler causing the hesitancy problems and they're also going to replace the injector seals as they think it may be that thats causing the " fuel run" back which accounts for the non start in the mornings sometimes.

    I dread to think how much this car has cost them, but as long as its under warranty I'll be on to them as soon as anything crops up to resolve it
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  8. #7
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242


    UPDATE -

    Just had a call from the Audi tech working on my car to keep me abreast of whats going on.
    He's fitted a new intercooler which he seems confident has resolved the hesitation issue I've suffered with.
    The injectors have been removed and cleaned and they're now going to fit new injector seals which he thinks will solve the cold / non start issue.

    I'll let you know how it goes

    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    1
    Whats the latest?

  10. #9
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242


    Got my A6 back today with the following work completed under warranty -

    1) Removed and replaced the injector seals
    2) Cleaned and re-adapted egr valve and carried out software upgrade
    3) Replced n/s intercooler

    At present ( early days ) the car seems much livelier and better from take off with no sign of the hesitation I mentioned earlier and in other posts. I'll have to wait some time to see if the non / cold start issue has been resolved yet!

    Any updates and I'll post them up

    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


  11. #10
    JimC64's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Glasgow UK
    Posts
    242


    Previously -
    The cars been in for 3 or 4 non start issues and had a new battery, new pump, 4 sets chrome door trims, 5 sets rear light clusters for the condensation issue, a new MMI to resolve phone issues, new interior trim surround for MMI, 2 new rear tyres as tracking was out from new, 2 new cylinder heads, another new fuel pump as well as various other itmes I've probably forgotten......all under warranty!
    Latest situation - there seems to be a hole in the intercooler causing the hesitancy problems and they're also going to replace the injector seals as they think it may be that thats causing the " fuel run" back which accounts for the non start in the mornings sometimes.
    I dread to think how much this car has cost them, but as long as its under warranty I'll be on to them as soon as anything crops up to resolve it



    UPDATE 17/09/09 - The car has now been back with the dealer for around 2 weeks. Initially I had an A4 2.0 tdi and then as I was aware that it might be a little while I complained and was given a like for like A6 2.0 tdi Avant c/w bluetooth phone prep for business.
    The problems? As before - seriously poor starting, taking around 10 secs or so to fire up in the morning - Thats just not right!
    Anyhow they arranged for a tech to visit my house the next day at around 7.30 am to check on first start up. On that day the car took around 25secs - 30 secs to start. They immediately decided to take it in and have another look at it.
    As I said, they've had it nearly 2 weeks now and spoke to the tech this am. He's informed me that it looks like after all the tests they've done they are gonna replace all 4 injectors.
    Coupled with all the other work done on the car it'll be like having a new engine even though its done 60k.
    I also had a word with the service manager about my concernes with all the work already completed under warranty, the numerous visits to the dealer ship etc and the fact that the warranty was about finished as was the RAC cover.
    I got them to agree to extend the warranty by another year and also the RAC breakdown cover as well

    I really do just hope thats the last of my problems!

    Jim
    MY2008 (58) XJ X358 2.7 Tdvi Sovereign LWB remapped to 245bhp, Black, Ivory leather interior with black piping, 20" Alloys

    MY2007 Audi A6 2.0 Tdi SE
    176bhp Stratos Blue, badged as 3.0 Tdi Quattro.Front & Rear park assist,Comms Pack High,Sline grille badge added, 19" RS4 alloys,Rear tints,Dipped bulbs 80W,Mainbeams & Foglights 100W,Number plate LED's,Interior LED's,First Aid Kit,Bootliner,Mudflaps front & rear,Calipers & hubs painted


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO