Chris NottEM Tuning
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2003
    Location
    Suffolk, UK
    Posts
    2

    Re: How quickly does your bluetooth connect ?


    Mine used to vary enormously but bizarrely it has got better over time and now connects within a few seconds.

    If you switch your phone off and then on again when in the car with the ignition on it always used to connect very quickly.

    Stephen

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Guest

    Re: How quickly does your bluetooth connect ?

    I also have the 6310i. I find that it connects within 4-5 seconds ie the phone has bluetooth permanently on and when I turn the key in the ignition it connects.

    The only time I have ever had trouble is when I have set the phone to "Hide from other users" (can't remember the exact term - but its in the bluetooth menu section). When this was set it sometimes would not connect or would connect after several minutes.

    I therefore allow all users/devices to see me. I dont think this is a great security risk because to be "seen" someone has to be continually looking for other bluetooth devices and if they want my Auntie Hilders phone number they are wlecome to it!!

  4. #3
    Guest

    Re: How quickly does your bluetooth connect ?

    Jon,

    I have ordered Blue tooth and intend to purchase a 6310i, but as yet have not had a demo of the operation - could please give a brief of what you do when you get in the car [img]/ubbthreads/images/graemlins/confused.gif[/img]

    Regards

  5. #4
    imported_minder
    Guest

    1999 A6 2.8 quattro !Mayday Mayday ! A6 in trouble

    If this is reposted its because i couldnt see my originall.

    Hi ppl

    I have just bought an a6 quattro on a 1999 year. Can anyone post any relevant recalls to this year and model.
    Also I have a few problems
    1. fuel gauge shows 3/4 full even when tank is brimming
    2. Center computer display is missing characters and fading
    3. mpg screen fluctuates from 10 to 108 mpg even at a steady 60 mph
    4. screen shows avg mph is 32 mph even after i reset it and run for 170 miles at approx 80mph
    5. if i idle the engine at 2000 rpm i can feel a slight miss every 20 seconds
    6. the exahust is blowing so could this cause number 5

    The car is spot on apart from these niggling bits and has full audi service and is now at 84k

    Any advice would be good, I got it from an independant garage so hopefully they will fix the problems but could do with some ammo.

    Thanks Rob

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    A-in-M, Lancs
    Posts
    18

    Re: 1999 A6 2.8 quattro !Mayday Mayday ! A6 in trouble

    The computer display is prone to fading. Had to have this replaced under warranty on my 2.8 Quattro Sport and the fuel gauge is a known gotcha too. This went on my S6.

  7. #6
    imported_minder
    Guest

    Re: 1999 A6 2.8 quattro !Mayday Mayday ! A6 in tro

    Thanks.
    Would the fuel gauage fault effect the reliability of the mpg readout on the display. It fluctuates wildly.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    A-in-M, Lancs
    Posts
    18

    Re: 1999 A6 2.8 quattro !Mayday Mayday ! A6 in tro

    It did with mine. Until it was fixed the only way I could tell how much fuel I had was to do mental arithmatic based on how many miles I'd covered and what the usual fuel consumption was. The fault is with the sender unit in the tank rather than the guage itself and it's pretty annoying to find that this fault was a known problem- companies like Audi should sort this as soon as the problem happens and not keep putting the same part into their cars year after year. Another known problem my car suffered from was with the air mass sensor, which failed when the car was 6 months out of warranty. Audi paid half (200), but it shouldn't have gone in the first place! When this fails the car feels very sluggish and you get all sorts of warning lights coming on intermittently, eg. ABS etc.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO