Chris NottAH Fabrications
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    2

    Audi A6 1.8T Engine Misfire and current not reaching to one coil

    Hi.. My car was working fine until i switched off and turn on after 5 mins today and it started missfiring itself. NOw engine vibrates whole car . I took streight to local garage.. they told me that three coils are passing current but one coil has no spark at all. they replaced the faulty coil with working one..but still no joy..

    now he realized that the cable attached to one coil does not carring current properly as rest of wires have current and it seems that car is running on three cylenders they reckon that its ECU mabye not working properly as all coils are controlled by ECU?

    the mechanic then checked the crankshaft senser also and he told me that crankshaft sensor is fine.. the only problem is that he cannot get to know why one wire is not having current to pass to coil as and so plug is not working for combustion. he said maybe problem is with ECU ...

    any advise.. what could be the problem? or any garage in Reading, berkshire i can bring the car in as i cannot afford to go to Audi .. thanks
    Last edited by pakstar; 6th April 2009 at 02:37.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    2
    problem was faulty ignition amp module which i changed and car is back to normal
    for full details..check there.. thanks to Peter

    http://www.vwaudiforum.co.uk/forum/s...d=1#post339071


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO