Sky InsuranceBadger5
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    15

    help A6 allroad - non starter !!!

    Got home after a long drive, next day engine will not start. Tried feeding pump directly with diesel but still will not go, i am getting diesel out of injectors but unsure if its enough and i have a duff pump... any ideas what to try now guys.. TIA ps it is AKE engine.
    2003 Allroad TDi180
    6 speed manual
    RNS-E, IMU DVB-T & DVD, bluetooth ver K.
    2005 VW Touran Sport TDi 140
    1972 Mercedes 350 SL (where's the diagnostic port ?)
    Panasonic Toughbook CF-30
    Vag-Com HEX-USB+CAN
    Vag commander 1.4

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2008
    Posts
    33
    Snapped timing belt?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    25
    I'd go for a fault code scan for starters....
    '02 ALLROAD 2.5 TDI 180 TIPTRONIC
    '53 VW POLO 1.4 TDI SPORT.......62+MPG and now 215000 miles on the clock!!!!
    '98 VW GOLF TDI ESTATE.......gone but not forgotten

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    15
    i know its a bit naughty but a little easystart makes the engine run, only fault code is for one of the electro mechanical engine mounts - been there for ages as havent had time to fix. Car has done 170K miles so thought pump might be weak, as i said b4, the fuel is being delivered to the injectors but doesent seem to be a lot of it... i thought it might be drawing in air so i fed the pump directly and still no joy. dont know what to try next.
    2003 Allroad TDi180
    6 speed manual
    RNS-E, IMU DVB-T & DVD, bluetooth ver K.
    2005 VW Touran Sport TDi 140
    1972 Mercedes 350 SL (where's the diagnostic port ?)
    Panasonic Toughbook CF-30
    Vag-Com HEX-USB+CAN
    Vag commander 1.4

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    5
    I have a 150Bhp AFB engine mine did exactly the same but whilst driving, 99% its the injection pump. im trying to sort my dashout before spending 605 on a pump though! price is from pbasher for recon or try geman ebay theres loads on there. do check lift pump though as bad one can allow air into lines, this kills pump piston because it runs dry. mine died about a week after finding a bad o ring on fuel filter was letting air into lines making hard to start!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    15
    I am gonna get rid cos i need something more economical anyway, no time to fix as too much work on. Maybe a passat or A4 2.0 tdi will be next...
    2003 Allroad TDi180
    6 speed manual
    RNS-E, IMU DVB-T & DVD, bluetooth ver K.
    2005 VW Touran Sport TDi 140
    1972 Mercedes 350 SL (where's the diagnostic port ?)
    Panasonic Toughbook CF-30
    Vag-Com HEX-USB+CAN
    Vag commander 1.4

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO