Volks AutosEM Tuning
Results 1 to 8 of 8
  1. #1
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742

    whats this i found it in my boot

    200 Horses nice !!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    1,562
    Is it something to do with opening the petrol flap from the inside?

  4. #3
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    it's broken!


    Matt

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    27
    it is a pull cord for your fule filler cap so that if your central locking packs in you are still able to unlock your fule cap

    looking at the pic you have pulled the cord off and the pin so it might not lock at all now

  6. #5
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742
    your right it dont lock at all now how do i fix it ?
    200 Horses nice !!!

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    27
    erm best i can surgest is a haynes manual mate as i am not sure how the pin connects to the solinoid

    as that is what you need to reconect it too because it is that that pishes the pin into the fule cap to lock it

    but i dont even own a a6 so cant look for you sorry mate

  8. #7
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    haynes manual

    What haynes manual there isn't one for the C5 unfortunately.

    ELsawin is also no help sorry

    i think its a pull it apar and see. It looks like it comes unclipped from a servo which may be faulty and was removed rather than repaired before you bought it.

    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  9. #8
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    i have had a look at mine and the red plastic disappears behind the sub box so i cannot tell you how to repair it!

    you will need to remove the sub to access the area to re attach the pin, it looks like it will be quite a big job!


    Matt

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO