Volks AutosChris Nott
Results 1 to 5 of 5

Thread: hunting

  1. #1
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742

    hunting

    my audi a6 1.8 t is hunting in idle when first turned on any ideas it does settle down after a while but still it shouldnt be doing it
    200 Horses nice !!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    13
    Remove and clean the throttle body as it will be badly coked. Alos if fitted check the vacuum pipes to the secondary air valve as it can split.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Kidderminster
    Posts
    22
    New to the world of Audi, but had similar problem on my Honda that was caused by a dodgy intake temperature sensor (I'm assuming Audis have them too ). Cleaning didn't work, but replacing with a good one solved completely

    HTH
    Last edited by Verne; 21st August 2008 at 18:38.
    Let there be light, sound, drums, guitar
    LET THERE BE ROCK


  5. #4
    bigblokey0's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    shropshire
    Posts
    742
    intake temp sensor has been mentioned b4 but ive not a clue where its located
    200 Horses nice !!!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    13
    Its built into the air mass meter but do the other checks I suggested and it should be better.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO