Monster MotorsportSky Insurance
Results 1 to 10 of 10
  1. #1
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518

    Unhappy Coolant Temperature Guage

    Picked my 1.8T A6 up today.

    It was fine for about 10-15 miles, and then the temperature went up to about 110 degrees. If I dropped my speed to about 40, it would then drop back down again.

    At slow speeds (road, not necessarily engine) it seems fine, but go faster and it creeps up.

    Any ideas on what it could be?

    Temp sensor?
    Thermostat?
    Water pump?
    Last edited by filipharvey; 22nd May 2008 at 20:22.
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Water pump sounds possible, although the other two are common on the 1.8T.

    If its overheating though that sounds the water is not being circulated - pointing to the water pump possibly?
    Last edited by Issac Hunt; 22nd May 2008 at 20:27.
    A6 3.0 TDI.

  4. #3
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518
    It never goes hotter than 110 and always drops back down to 90 when I slow down.

    When the car was stationary and I turned the ignition on , the gauge showed 90 then crept up to about 105 without me even starting the engine. Turned it of and on again and it showed 90???

    I haven't had the opportunity to do this when the engine is running as of yet though.

    When stationary with the engine running, water seems to be pumping back to the expansion tank ok.
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Try a temp sender first then, thats the cheapest and quickest thing to change.
    A6 3.0 TDI.

  6. #5
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518
    You don't know whereabouts that is on the 1.8T do you? Also will one from a A4 1.8 (NA) fit as I know the one from my A4 of that engine is ok?
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    I couldnt say for sure but I imagine they 'might' be the same.

    There is a guide on the forum smewhere for changing one (on an A3 though I think)
    A6 3.0 TDI.

  8. #7
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518
    I've looked at the back of the (NA) 1.8 engine and there are 2 sensors connected to the water pipes, I'm guessing the blue one is the one I'm after?
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    I think so, yes.
    A6 3.0 TDI.

  10. #9
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518
    Ok, well I'll try that 1st, then the 'stat, then water pump!
    Last edited by filipharvey; 22nd May 2008 at 21:03.
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


  11. #10
    filipharvey's Avatar
    Amusing Tagline

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Fakenham, Norfolk
    Posts
    518
    Just took it out for a drive to check it.

    Was fine on the trip into town of only a few miles, crept up when nearly back home.

    I opened up the bonnet and the turbo was glowing and both fans were running. I only stopped for a few seconds and by the time I got back in the car, the temp had dropped from 110 to 90 again!!!
    Audi A6 1.8T Avant



    Alfa 156 3.0 V6 Veloce


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO