Badger5JMB Retrofits
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34

    tiptronic box problems?

    Getting a bit concerned about the auto box on my 2.4 v6. Some change downs, particulrly from 3rd to 2nd at low speeds,happen with a sharp jolt. During some change ups there is a momentary pause with the engine revving but no drive, then the change up kicks in. Its never been the smoothest auto box I`ve come across but this doesn`t seem right. Tiptronic feature seems to work fine. Had the oil changed about 9 months ago, so all should be well there. Any ideas?
    1999 Audi A6 Avant 2.4 SE Tiptronic
    1965 Rover 3 Litre Coupe manual o/d.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    enda1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Ireland
    Posts
    439
    Audi claim these boxes are filled for life, but if you do change audi have a specific grade of fluid required. Did you get the right fuid maybe this is your problem
    Enda1

    96 S6 2.3T
    99 A6 1.8T SE
    93 80 2.0 (gone)
    93 Kawasaki ZZR600

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34
    It was done by a good indie Audi specialist using the pukka Audi oil, supplied at the pukka Audi price!
    Now today it glided along like a Rolls-Royce Phantom, not a hint of a problem. It does this sometimes, jerks and bangs so badly you think the whole engine has just fallen out, and other times its great. I`m at a loss???
    1999 Audi A6 Avant 2.4 SE Tiptronic
    1965 Rover 3 Litre Coupe manual o/d.

  5. #4
    meatychi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK
    Posts
    260
    I also experience this issue on occassion and sometimes the loud thud is followed by my display blocking out the gear numbers.

    Limp Mode initiates which leaves me having to turn the engine off, turning my ignition on, letting the computer reboot then start the old dog up!

    I think someone has installed windows onto my car!
    1998 A6 Avant 2.5tdi Quattro Tiptronic Sport

  6. #5
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    Smile windows!

    sure its not MAC OS 9 or previous
    A6 2.4Se Man
    Bmw 520Ise Auto

  7. #6
    meatychi's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    UK
    Posts
    260
    It cant be MAC OS - you hardly ever have to reboot it

    Intermittent Microsoft Issue! for sure!
    1998 A6 Avant 2.5tdi Quattro Tiptronic Sport

  8. #7
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    MAC os

    No you dont reboot. It does it itself remember the little black bomb!

    I do to well.

    Still windows just freezes and locks up.

    Now unix is where its at. Ill just get me poncho and sandles out.

    M
    A6 2.4Se Man
    Bmw 520Ise Auto

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO