EM TuningChris Nott
Results 1 to 4 of 4
  1. #1
    mr brightside's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    7

    Exclamation Driver Information System fault?

    Hi

    On my 2001 A6 2.4 V6 the front brake pads worn symbol is continually lit up on the DIS.

    I checked the brake pads myself back in November 2007 and compared them to some new pads I already had in case they needed replacing. There was plenty of life left in them, I would suggest not even half worn. I am satisfied that there is no need to replace them.

    The light came on during a particuarly cold snap, and the freezing weather has played mischief before with the electrics at times.

    I will check the pads myself again, if they need replacing of course I will replace but if they are no where near the wire to complete the circuit then I will not replace or is it not as simple as that?

    If they are (or are not) to be replaced how do I re-set the DIS?

    Many thanks
    M

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    Cool ABS warning

    Are you sure its brake pads and not fluid, are you getting an abs warning as well.

    It could also be the abs control unit going south or fluid low or air locked /contaminated and freezing.

    Just more of a thought than a solution. ?

    other things to check

    PS try to remove and reattach the abs pump electrical coneector as these can get a bad connection.

    M
    A6 2.4Se Man
    Bmw 520Ise Auto

  4. #3
    mr brightside's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    7
    Hi
    It is the pads, it is the yellow (o) symbol lit up on the DIS.

    Cheers

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Is the wiring to the pads in good condition? Damaged plug/chafed wiring?
    A6 3.0 TDI.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO