JMB RetrofitsAH Fabrications
Results 1 to 26 of 26
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34

    hopeless headlamps

    1999 A6 avant. Standard ( as far as I know) headlamps. Absolutely rubbish on dipped beam. They look like they should be some sort of projector headlamp, but they are very dim and project nowhere! The circular lenses look grey and cloudy, is this normal? Any advice greatfully recieved!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    why not post a picture then we can all see ! if its dodgy we'll tell you ?!

  4. #3
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    i found my dip beams poor compared to previous cars i have owned.

    i have installed various bulbs in an attempt to make them better - silverstars etc.

    i have now installed an aftermarket HID kit and the improvment is amazing!

    try VVME.com

  5. #4
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    poor headlights

    i changed my bulbs to the phillips high output these are a vast improvement and at 20 quid a pair a lot less than paying for hids.

    the two best are the OSRAM (siemens) or the phillips 50% brighter.

    Well recommended.

    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  6. #5
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    HIDS

    http://www.hids-direct.co.uk/hid-products.html

    For H1 hid kit this seems asteal at 79 quid. i'm tempted to give it a try

    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  7. #6
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    hid upgrades ? try this http://stores.ebay.co.uk/diane-shop

    have heard good things

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Apr 2007
    Location
    cheshire
    Posts
    34
    Just fitted a set of `50% brighter ` bulbs, what a HUGE improvement. The old bulbs looked blackend when I took them out, but still working. Perhaps deterioated with old age? Driving Volvos until a year ago this was never a problem as headlight bulbs only lasted 6 months at the most. On all the time!!

  9. #8
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    Cool bulbs

    no the standard bulds in the projectors are just poor. glad you are happier with the better bulbs i have had mine in just under a year and no probs.

    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    9
    hi guys,

    I had the same problem with my 2000 a6, they were not as good as the dipped beams on my brothers 2000 octavia!!
    I bought some of the vvme hids (4300k) and they are great, such a difference to the standard lights. And they cost 45 inc postage unlike lots of the uk kits which seem to be around the 100 mark!

  11. #10
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    Cool hids

    The only thing i did not like about the vvme kit was the fact you have to connect direct to the battery. other UK kits do not require this and operate directly from the bulb loom connection.

    However i am happy with my philips 50% brighters for now as i have other problems which are not showing on vagcom and techs are not able to repair

    so hids will have to wait a while longer.

    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    9
    thats odd, my kit plugs straight into the bulb wiring loom and not battery,

    they seem really good for the money and really well made, i have also not been flashed once so the projectors must be doing their job properly....time will tell of course!

  13. #12
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248
    sweedish

    interesting as the connection diagrams on the site show battery connection required as additional. but you have the kit so may be worth lookin into. you cant always trust the info on suppliers sites there you go. cheers for that
    A6 2.4Se Man
    Bmw 520Ise Auto

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Bridgwater
    Posts
    13
    Mine are rubish too, just brought some philips hid's of ebay are they any good i hope so they aren't as cheap as alot. I have wanted them ever since audi gave me a load car while doing my rust and cam belt. it was the only thing better then on my 99 quattro a6 avant 2.8 cheers paul happy x mas all (well most)

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    9
    maxlbrown, the kit i had def did not need any splicing, the only cutting required was through the back of my headlamp casing to fit the wiring harness, it comes with a decent sealed grommit to fit in after. The prob with all these kits is the crappy english translations and emails contact should you have the necessity to speak to someone in china. Still i paid £45 sterling to the uk inc postage etc so a bargain overall. Seen some guys on the golf forums paying up to £250 and i just dont understand why for what looks like basically the same kit!

    Incedently, i dont suppose anyone knows where i can get some self leveling sensors for the a6 as a retrofit, ie a kit, i am sure i had a link to a german company but i cant find their details now...hmmm!

  16. #15
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    i have the vvme kit, there is an option to fit with relays to the battery, but its not required, its just plug and play to the loom - 48 shipped!

  17. #16
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    matt where do you live ? uk ? if so how much was shipping for the vvme kit if you dont mind me asking please ?

  18. #17
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    yeah i am from leicester, it worked out around 48 total, i think the postage was about 9 of that.

    you order from the american site, and they are shipped from china, not quick - about a week to 10 days, but they are good quality with sealed metal ballasts, and full instructions for the looms and bulbs.

    the ballast cages (supplied) fit in to the factory position with the supplied screws underneath the headlamp.

    i got the 4300k h1 set, they are said to be the brightest colour and i was very impressed - i have had them in for some time now and still love them.

    the bulb out warning works as before.

    the only downside i could see was with a lack of customer support reported on some forums, but if the worst happens they sell spares which are also cheap and most likely cheaper than the return postage!

    i have pictures of mine but don't understand how to post!

    matt

  19. #18
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    fantastic news mate ! off i pop to go order them !

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    Bridgwater
    Posts
    13

    Question

    Finish fitting my philips kit and they work But it tells me that there is a bulb out any ideas cheers Paul

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    9
    matt,

    Out of interest...where did you mount your balasts? did you have to do anything with the adjustment of the headlamps after and are you dipping your lights with the manual adjuster in the car. I have mine set to zero and seem to have no problems from oncoming cars.

    Mine worked out same price basically about 48, really worth it, only downside is dont expect aftercare, and their delivery is slow. Still consensus is, if something goes wrong, you can just buy the part again at that price without it breaking the bank!

    thanks

  22. #21
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    on the bottom of the headlamp unit is a cut out in the casing which is the right size for the ballast and holder to fit.

    i have an old headlight kicking around i can email the picture of this cut out if required.

    i have not touched the adjuster - left on 0 but had the alignment checked - the projector lens does its job and the cut off has not changed - i does not dazzle its just brighter than before!

    i have never been flashed by oncoming cars since having it fitted.

  23. #22
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    my kit has arrived ! could you take a picture for me please ?

  24. #23
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    i have a couple of photos - send me your email address and i will send them to you.

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    9
    I fitted mine behind the units but would prefer to fit them under the units, were they easy to take out?

    Does anyone have any ideas if the units are the same as the ones fitted to cars with hid as standard, i cant seem to find a conclusive answer, some people say they are the same, and others say the projector units are bigger on hid standard fit units?

    Still the 4300k light emitted is so much better than what i had before, frankly I always felt the lights really let the car down!
    I spent the summer in the Italian countryside/mountains where there were no lights at night on the roads, coupled with the local drivers and the wildlife driving was always.......well...challenging! One night after nearly hitting a deer I decided that the first thing i would do when i got back would be to sort the lights out...so i did!

  26. #25
    matt_o121's Avatar
    2.8Q

    Status
    Offline
    Join Date
    Nov 2006
    Posts
    84
    pictures show the location i used to mount the ballasts on the bottom of the headlamp using the supplied bracket with the vvme kit




  27. #26
    please speak slowly so i'll understand !

    Status
    Offline
    Join Date
    Nov 2007
    Location
    north of the border
    Posts
    160
    sweet ! almost like it was made to measure !

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO