AH FabricationsBadger5
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    5

    1996 A6 2.5TDi Quattro Estate Glow Plug Problem

    Hi there, my first post to this forum so please bear with me!

    My car (5 cyl 140bhp) has just begun to struggle starting. Basically, although the glow plug light comes on for a couple of seconds, there is no power getting to the glow plugs. If I carry on cranking the engine, it starts eventually with a cloud of smoke (presumably unburnt fuel). The haynes manual just says to check the glow plug relay - could anyone tell me exactly where this is or if there is anything else I should check.

    Many thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Posts
    4
    I realize it has been so long since you posted this message but i seem to be having the same problem and wondered if you ever fixed it, so you could give me some hints.

    Regards


  4. #3
    worpspeed's Avatar
    a41.9tdi/zenons/s line kit/rs4 rims/eibach springs

    Status
    Offline
    Join Date
    Sep 2006
    Location
    southampton
    Posts
    45

    glow plug relay

    your best bet is to purchase a new glow plug relay, because it is only the relay or the glow plugs that go wrong.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO