Chris NottSky Insurance
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    0

    2001 allroad suspension

    i am having a problem where the front suspension sometimes lowers all the way down (so the tires are almost touching the wheelbase)...when i get in, i have to give it a few minutes to raise up before driving it - has anyone ever had this problem? any idea what needs to be done to fix it? feels like it will cost me alot...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    16
    Quote Originally Posted by tcdubbs
    i am having a problem where the front suspension sometimes lowers all the way down (so the tires are almost touching the wheelbase)...when i get in, i have to give it a few minutes to raise up before driving it - has anyone ever had this problem? any idea what needs to be done to fix it? feels like it will cost me alot...
    What are the ride height indicators showing when you first switch on with the suspension dropped?

    I'm wondering whether one or both of the front sensors has stuck in a high position, and the car is trying to correct it. However if that's the case, the car won't pump back up properly.

    If the indicators show low, then that isn't it, so it's likely to be pneumatic - possibly leaking valves, pipes, or suspension struts.

    I'm a bit puzzled why both sides should drop though - I would have thought a fault is more likely to affect one side, unless it is a general air leak, in which case the back is likely to be affected as well.

    I would check visually on the sensors (clearly visible with the wheel off), listen for hissing when the car is parked (this can be normal, as the suspension remains active), get a look at the diagnostics. Interprpting the diagnostics may not be easy in this area though.
    Allroad 2.5tdi 2001

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    1

    Allroad Suspension - same problem

    I have exactly the same problem with my Allroad 51 plate - left parked the front suspension drops and the tyres are left touching the wheel arches - once started up the suspension lifts after 5 minutes, but that's a real pain - and the air compressor under the rear of the car makes a racket whilst pumping up the front.

    Ride height indicators show no green lights when first swith on - press up button and they begin to flash - orange dash light also flashes whilst front lifting.

    Took the car into my local Audi dealer who diagnosed a leak in the front driver side suspension air-bag - and replaced this at a cost of 576 !! car OK for a week but now front suspension dropping again - both sides - and more frequently than before!!

    Dealer suggested replacing the air compressor pump but this would be 1,200 !!

    Have no faith in Audi Dealers as fault now worse than before and I'm 576 out of pocket!

    Any advice or assistance would be much appreciated

    Thanks

    DJAH

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO