Sky InsuranceMonster Motorsport
Results 1 to 5 of 5
  1. #1
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51

    AUDI A6 54 PLATE NO SOUND ON PHONE

    Hi All,
    Picked up my A6 today and am very pleased with it, only problem that I have is that when I use the bluetooth (SONY ERISSON K750i) all seems to be well with the exception that there is no sound incoming and outgoing through the carspeakers everything shows up o.k. on the display but nothing coming through the car speakers, any ideas before I go back to dealer , dont fancy a trip of 50 round miles to find its something stupid that I have done or not done.Sorry above is not technically put not too good in that area.
    Many Thanks.
    Ken

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    We need a bit more info here.

    Have you got the RNSE with Audi BT module or are you using a third party phone kit

    let us know and we'll see what we can suggest


    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  4. #3
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51
    Sorry dont know what RNSE is all I have is the Sony Ericsson K750i that has been bluetoothed to match with the bluetooth system in the car shown on the MMI display, the only further info I can give is that its an Audi A6 Dec 2004. Sorry as stated not too technical but patient and willing to listen and give things a try, just need suggestions to be easy to understand and able to follow.
    Thanks

  5. #4
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Dont worry about RNSE, basically you have a complete Audi Bluetooth setup.

    Can you dialout ok?,
    have you tried with another phone?
    have you tried deleting the pairing and resetting up?
    have you tried turning the volume up on the MMI?

    RNSE is the satnav, so my bluetooth appears on the satnav display.

    Never used MMI, but if you have no joy in this section post one in the ICE forum on here.

    hope it helps

    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  6. #5
    KJN
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    51
    No problems dialling out , have deleted and re paired the setting up, have turned the volume up full on the MMI, only thing I have not done is try another phone will do that today hopefully and post in the ICE form if still no joy, thanks fo the help and info
    Ken

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO