Monster MotorsportVolks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    1

    Indicator Problems / Electric Window Problem

    Hi
    I seem to have developed a couple of problems with my A6 1.9SE

    The first relates to the indicator which seems to have stopped operating correctly. The hazzards seem fine, but when switching on the indicators they flash once then stop. I did remove the fascia where the hazard switch is and wiggled it which seemed to help for a short while which maybe suggests a bad contact? - Is this a common fault that anyone knows off - and how easy is it to remove/reseat the relay?

    In addition to the above my passenger electric window seems to have packed up - When pressing the switch you here the motor running although it is not contacting with the glass. The window itself can be relatively easily pushed up/down - again any ideas? and is it easy to get to the mechanism?

    Thanks for any help Vince

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    344
    First of all welcome to the A6 Forum.

    It can be quiet but be patient, when we come out to play theres more of us than you may think.

    I suspect that the problem with the indicators is probably a faulty stalk on the steering column.

    The passenger window is an easy problem and seems to be common acroos the Audi range.

    heres a good link for you to get further information. Its an easy job to do and further down the post you will see the part number for the offending part.

    Faulty S3 Electric Window Fix


    Good luck and keep us informed

    Cheers

    Simon

  4. #3
    marmite's Avatar
    Counting the Tesco Club points

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Barnet
    Posts
    1,070
    Quote Originally Posted by vwonnacott


    The first relates to the indicator which seems to have stopped operating correctly. The hazzards seem fine, but when switching on the indicators they flash once then stop. I did remove the fascia where the hazard switch is and wiggled it which seemed to help for a short while which maybe suggests a bad contact? - Is this a common fault that anyone knows off - and how easy is it to remove/reseat the relay?
    This will 100% be the hazard light switch which is also the relay for the indicators, fairly cheap to buy and you have already removed it so you are half way there!

    Quote Originally Posted by vwonnacott
    In addition to the above my passenger electric window seems to have packed up - When pressing the switch you here the motor running although it is not contacting with the glass. The window itself can be relatively easily pushed up/down - again any ideas? and is it easy to get to the mechanism?
    Sounds like the little plastic lugs have been broken of the regulator, remove the door panel and have a butchers at it, check the bottom of the door for broken bits

    Welcome to AS too!!

    Enjoy and Merry X-mas
    Audi RS6 Daytona GreyLoving all 455.7BHP of her

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    2

    Marmite is right

    Had the same problem with the indicators on an A6 1.8T, i had the same symptoms and i replaced the hazard switch in the central console. Worked fine. For reference: One way to rule out the stalk on the steering column is to turn on the headlights with the engine off and the stalk in the position for indicating left. Your left parking light should stay on, do the same for the right. If they both work then the stalk is fine.
    Cheers,
    Jim

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO