Volks AutosSky Insurance
Results 1 to 4 of 4
  1. #1
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351

    Unhappy Air con and Air Quailty Sensor

    My aircon has always been ice cold until last week, when suddenly it seems no where near as cold as previously when set to low.

    There was no steady change but seemed very sudden. One day it was ice cold the next it was luke warm.

    The fans etc seems to be working and Ive checked all the relevant fuses ( I think)

    when it was on vagcom on saturday there was a fault shopwing that there was a problem with the Air Quality Sensor. Googling these seems to suggest that this ony monitors the pollen etc entering the car, so I cant see if there is any relevance.

    Does anyone have any ideas on this

    Cheers


    Simon

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    You may need to get the fridge gas topped up
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  4. #3
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Just as I thought, Ive checked that the fan is working and the compressor seems to kick in normally, just seems strange how it happened so fast. Worst possible time in this weather especially with leather seats

  5. #4
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Just had the aircon regassed to no avail. noc change but definately no leaks either.

    Turns out it the compressor pump. You can actually sping the pump hilst still attached and running off the auxilary belt. A friend of mine whose garage it is said it a common problem with VAG cars and that there is a shear pin inside that goes if there is a problem with the compressor.


    Anybody have the correct part number for the part A6 1.9TDOI 2002

    just trying to get an idea of cost

    cheers

    Simon

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO