Monster MotorsportBadger5
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    UK
    Posts
    167

    A6 Parking Sensors-please help

    Hello everybody! I've just bought an S6 Avant which is an awsome car even though I spend alot of time filling it up. The rear parking sensors seem to have a life of there own. If I start the car up and put it into reverse straight away they beep constantly and turn off showing a fault. If I leave the car running for a few minutes the work fine. I've take the car to West London Audi who offer the worst service possible. Not only do they carry out bad work but they charge 130.00 per hr!!! I was wondering if anybody had experience of these, thanks in advance.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Absolute Nutter

    Status
    Offline
    Join Date
    Mar 2006
    Location
    North West UK
    Posts
    10

    Related Experience ...

    Hi Crispin,

    I own a 1998 A6 and have experienced similar symptoms. Well, in that sometimes when I select reverse after starting up to manouvere on my drive the sensors beep like there's something in the way, even though there isn't!

    The last few times it's happened I've got out to have a look. First time it was a wet leaf stuck over a sensor. Second time it was a cat crossing the reversing path.

    Not much help to you, but just wanted to share, if only for amusement!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO