JMB RetrofitsMonster Motorsport
Results 1 to 6 of 6
  1. #1
    ballomatic's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    8

    2002 Audi Allroad its applying the brakes on its own going down the highway

    hi my name is Doug I am new to this forum but I am hoping that somebody on here can help me out with this problem.

    I had just recently purchased a 2002 Audi Allroad twin turbo v6 Quattro,

    shortly after buying this car I noticed going down the highway that the ABS light came on the ride height like came on and the traction control light came on all at the same time going down the highway and it started acting like it was putting the brakes on by itself on and off.

    now it is doing this every time you are doing it more than 70 mph and you try to accelerate even just alittle heavy.

    I had a buddy to put a code reader on it and this is what came up


    VCID: 4D9B536887B15C762F5-5140
    5 Faults Found:

    18320 - Pressure Sensor for Brake Boost (G294)
    P1912 - 35-00 - Short to Plus
    17965 - Charge Pressure Control
    P1557 - 35-00 - Positive Deviation
    18032 - MIL Request Signal Active (Check TCM for errors too!)
    P1624 - 35-00 -
    16487 - Mass Air Flow Sensor (G70)
    P0103 - 35-10 - Signal too High - Intermittent
    17537 - Fuel Trim; Bank 2 (Mult)
    P1129 - 35-10 - System too Rich - Intermittent

    Readiness: 0000 1000

    COULD SOMEONE PLEASE HELP ME!!!!!
    Using Tapatalk

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    ballomatic's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    8
    I have also found the other problems with the car like the pyro meter sensor has been removed from the drivers side turbo and spliced into the passenger side turbo pyro meter sensor, but I just want to tackle one subject at a time
    Using Tapatalk

  4. #3
    ballomatic's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    8
    No one wants to help? Really? Thanx guys.............
    Using Tapatalk

  5. #4
    d-9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    16
    I wouldn't take it personally! So was the car actually braking, or did it just suddenly loose power. Your maf fault could trigger limp mode, which feels like you driven into a wall sometimes.

    I would clear the fault codes and see what reoccurs when you testdrive it - poor connections or random voltage dips can cause phantom codes, then start chasing individual faults.

  6. #5
    ballomatic's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    8
    Quote Originally Posted by d-9 View Post
    I wouldn't take it personally! So was the car actually braking, or did it just suddenly loose power. Your maf fault could trigger limp mode, which feels like you driven into a wall sometimes.

    I would clear the fault codes and see what reoccurs when you testdrive it - poor connections or random voltage dips can cause phantom codes, then start chasing individual faults.
    Thanx for the response.

    And yes it feel like it's braking on its own, I guess there is a possibility that out could be the maf daily routing it into limp mode, I , really appreciate your input on the matter.
    Do u think changing the mass air flow sensor would be a good idea to see if this is happening?

    I've not noticed any electrical voltage dips though which I'm sure I probably wouldn't physically notice something like that.do you know of a way that I could check it to see if it was creating dips in the voltage.

    and I wasn't trying to take that nobody was replying to my post personally I am just off of work for a short amount of time and was needing some info as soon as possible so I can get my wifes car fixed while I am off of work.

    but again thank you for your response and information on the matter
    Using Tapatalk

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,785
    I'd get the maf replaced. Right now it seems the most obvious route. Powerloss can certainly feel like the ancors have been applied.
    It won't be good for the engine being tricked either.

    I'd get that replaced and do a scan.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

 

 

Similar Threads

  1. Audi allroad C5 2.5tdi 2002 - ABS controller problems - help Bosch 5.0 or 5.2?
    By Alski2009 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 7
    Last Post: 10th February 2011, 08:40
  2. Just bought a 2002 Audi Allroad.
    By reggieroo in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 15th September 2010, 21:36
  3. Purchase of used 2002 audi allroad - what traps to be aware of ?
    By rogermrm in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 5
    Last Post: 2nd February 2008, 01:43
  4. AUDI ALLROAD MINTEX FRONT BRAKE PADS BRAND NEW
    By rallyingarron in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 4th January 2008, 13:20
  5. 02 A4 TDi 130 - metal plate clapping noise applying the brakes
    By sinbadfury in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 5th October 2005, 23:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO