Monster MotorsportAH Fabrications
Results 1 to 11 of 11

Thread: Turbo Problems

  1. #1
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489

    Turbo Problems

    Hi All!,

    Aint been on here for a while as just been so busy with work, iv had no time to sleep let alone anything, work meant i was driving my car for a lot more miles every day and i think its took it toll, car has been good as gold the last few month until yesterday, was driving fine and then went to pull out of a petrol station (quite hard as wanted to beat the traffic) and suddenly there was a squeal and as i carried on, i lost boost down to 0.2 bar and turbos started to sound like a police siren, by the time i got home turbos were silent and i had no boost at all, 0 on the gauge. Im guessing they have gone, thing is, they are only 10 months old and why both at extactly the same time? No error codes? can any one advise?
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Jamie-S's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Coventry
    Posts
    279
    Were they fitted by a reputable company? Should have warranty or something.

    Can you access the shaft to check for play also was it smoking?

  4. #3
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    Quote Originally Posted by Jamie-S View Post
    Were they fitted by a reputable company? Should have warranty or something.

    Can you access the shaft to check for play also was it smoking?
    They were fitted by a garage, bought from a company in germany, they do still have warrenty. a bit of smoke on start up, but not alot. Point is, why both at the same time, if one then okay, could almost accept it? also would the company be liable to pay the garage cost as its over 1k to get them removed>?
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  5. #4
    Jamie-S's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Coventry
    Posts
    279
    Quote Originally Posted by audi-a6 View Post
    They were fitted by a garage, bought from a company in germany, they do still have warrenty. a bit of smoke on start up, but not alot. Point is, why both at the same time, if one then okay, could almost accept it? also would the company be liable to pay the garage cost as its over 1k to get them removed>?
    I doubt they would pay the garage cost it will probably be hard enough getting the replacements.

    if it was a mistake when fitting them I would of thought something would of gone wrong quite sooner than 10 months

    Contact the seller and tell them and also explain the cost of fitting isn't cheap

  6. #5
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    Quote Originally Posted by Jamie-S View Post
    I doubt they would pay the garage cost it will probably be hard enough getting the replacements.

    if it was a mistake when fitting them I would of thought something would of gone wrong quite sooner than 10 months

    Contact the seller and tell them and also explain the cost of fitting isn't cheap
    Yeah thats what i have done, i agree that it is not a mistake when fitting, but nether the less still strange
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Sandviken, Sweden
    Posts
    19
    My guess is that they missed a plug/seal in oil or water connections on both.

    Is it possible that one seized a bit earlier but without the noise thus you didn't notice it in the same way and the other still able to provide most of the boost?

    I do agree that it's strange that both failed simultaneously but if both were mounted wrongly not impossible (or had the same manufacturing fault).

  8. #7
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    but 11 months on? surley they would have done it sooner......
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  9. #8
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    but 11 months on? surley they would have done it sooner......
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Sandviken, Sweden
    Posts
    19
    Remember that when turbo charging was introduced to cars they weren't water-cooled at all.
    And I'm not sure, it's my guess. But I think that is a more probable explanation then a manufacturing fault in say a bearing causing the failure.

    That brings me a grime thought. Check your coolant! If someone added "green" antifreeze the mixture of green and red might caused failure in the cooling to the turbo's.

  11. #10
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    coolant is fine, oil is fine, :-(
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

  12. #11
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    489
    Gone to topgear bridport today to have new turbos fitted and all oil feeds are going to be checked :-) while its there they going to do a ful de-cat....... aaaaaaannnnnnndddddd i get a nice new set of 19" 3sdm 0.06's fitted....... :-)
    Passat B5.5 tdi....... big plans to come
    Audi A3 8p motor way work horse
    Nissan Skyline r33 gts-t ..... my mid life crisis fun car

 

 

Similar Threads

  1. Turbo problem's or Mass Air Meter?
    By MrFluffyBunny in forum Diesel forum
    Replies: 9
    Last Post: 7th March 2006, 23:59
  2. A4 1.8T Turbo Problems
    By polycage in forum A4/S4 forum(B5 Chassis)
    Replies: 22
    Last Post: 5th August 2005, 23:01
  3. Loss of power. Turbo problems?
    By polycage in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 28th May 2005, 08:03
  4. my turbo problem
    By avvy in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 11th June 2004, 16:41
  5. Power Loss / Turbo Problems??
    By pafitoui in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 11th May 2004, 11:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO