AH FabricationsMonster Motorsport
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    1

    Question Issues with my 2.7t

    Hello, on a drive today, i got the esp light and abs light up, and a sudden stop in acceleration. no problem to drive on, but the lights would not go away. did not do any heavy driving from there on and home. but did a vagcom as soon as i got home..

    Friday,05,July,2013,17:09:06:15770
    VCDS Version: Release 11.11.6
    Data version: 20121223



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Chassis Type: 4B - Audi A6 C5
    Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
    75 76 77

    Mileage: 206440km/128275miles
    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 078-907-551-AZA.lbl
    Part No: 4B0 907 551 G
    Component: 2.7l V6/5VT G 0002
    Coding: 05752
    Shop #: WSC 00089
    VCID: 28544E89C8CE815848B

    1 Fault Found:
    16486 - Mass Air Flow Sensor (G70)
    P0102 - 35-00 - Signal too Low
    Readiness: 0000 0000

    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 01V-927-156.lbl
    Part No: 4B0 927 156 L
    Component: AG5 01V 2.7l5VT RdW 2526
    Coding: 00001
    Shop #: WSC 00000
    VCID: 3064A6E9F01EC99890B

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU

    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8D0-907-389.lbl
    Part No: 8D0 907 389 E
    Component: ABS/ESP allrad D36
    Coding: 06397
    Shop #: WSC 02325
    VCID: 356A97FD0F7CECB0C3D

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU


    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 8D0-907-389.lbl
    Part No: 8D0 907 389 E
    Component: ABS/ESP allrad D36
    Coding: 06397
    Shop #: WSC 02325
    VCID: 356A97FD0F7CECB0C3D

    1 Fault Found:
    18265 - Load Signal
    P1857 - 35-00 - Error Message from ECU

    -------------------------------------------------------------------------------

    erased the faults, but they come back at once.

    have done some search on the web, and found 2 thing it can be.

    1- the abs controll unit
    2- MAF

    what do you guys thing it might be?!

    tried to disconnect the maf while running, but no change in how the engine run....

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    northants
    Posts
    165
    check the air mass readings on your vagcom to see if in spec but would suspect maf

 

 

Similar Threads

  1. Startup Issues with my TT
    By tt boy 2208 in forum General Technical / How To
    Replies: 0
    Last Post: 10th January 2008, 18:49
  2. multiple issues with A3 1.8T (Not S3)
    By Scrappy in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 16th September 2007, 15:01
  3. Any general manufacturing issues with 97/98 C5?
    By Dan Frederiksen in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 13th May 2007, 18:32
  4. Common Issue with the DIS
    By coupe-se in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 8th February 2007, 19:19
  5. Still Having Perfomance issues with my 2.5tdi Allroad
    By Biggles in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 18
    Last Post: 23rd January 2007, 21:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO