AH FabricationsJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    1

    2.5tdi AKE engine fault codes 0550 lack of power

    Hi.
    I had my timing done and after 3 weeks the tensioner on the fuel pump belt whent and the pump slipped 1/4 turn. Put new tensioner in and aligned what I think was correct pump timing marks. Started engine and it fired right up and idled fine. Drove it and then error came up. 0550. Along with that the abs and engine check and height adjustment light came on. Loss of power as if in limp home mode but could still manage 130km/h on the flat. The lights go off after lifting foot off the accelerator and then I have full normal power until I reach cruising speed and then lights come on and loss of power ( turbo ) Could this be that the timing on the pump is off by one tooth either way? Would this create the fault code of 0550 or is this error code unrelated? Car starts first time hot or cold and feels like normal full power when the warning lights are off. Many thanks fo any imput or suggestions. Should I try to adjust the pump timing by 1 tooth either way.? I think the code 0550 is related to start of injection timming? Not sure..

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    200
    Quote Originally Posted by rkjcooper View Post
    Hi.
    I had my timing done and after 3 weeks the tensioner on the fuel pump belt whent and the pump slipped 1/4 turn. Put new tensioner in and aligned what I think was correct pump timing marks. Started engine and it fired right up and idled fine. Drove it and then error came up. 0550. Along with that the abs and engine check and height adjustment light came on. Loss of power as if in limp home mode but could still manage 130km/h on the flat. The lights go off after lifting foot off the accelerator and then I have full normal power until I reach cruising speed and then lights come on and loss of power ( turbo ) Could this be that the timing on the pump is off by one tooth either way? Would this create the fault code of 0550 or is this error code unrelated? Car starts first time hot or cold and feels like normal full power when the warning lights are off. Many thanks fo any imput or suggestions. Should I try to adjust the pump timing by 1 tooth either way.? I think the code 0550 is related to start of injection timming? Not sure..
    Think your car is a C5 chassis (built between 1997 and 2005) rather than a C7 (built from 2011 to now) so your post is in the wrong subsection of the A6 forum. Be worth reposting it in the C5 section
    2012 A6 Avant 2.0TDi SE
    1970 Lotus Elan +2S

  4. #3
    fjtwelve's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Falmouth, Cornwall
    Posts
    765
    Try pm'ing adamss24 he's the V6 tdi man. See the diesel section of the forum
    2001 A6 Avant 2.5TDi quattro Sport 180hp+TurboDynamics MD438 hybrid+Bosio Race683s+3" exhaust+Celtic Tuning remap - now with adamss24 replaced with runabout
    2007 BMW 535d AM Sport + Celtic remap
    2004 A4 Avant 1.9TDi quattro Sport 130hp + Superchip - sold & replaced by
    2005 Audi TT 1.8T
    1988 Yamaha FJ1200 120hp finally traded after 23 years for
    1986 Yamaha FJ100 (1300 barrels shhh!) with too many bits to mention
    2011 BMW 320d M Sport son #1
    2004 Suzuki SV650 S son #2

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    00550 is injection pump timing

    Need Vag Com / VCDS to check and reset using the TDI Checker.

    Resetting the timing is a ball ache as a minor change will result in a major difference.

    Independant VAG garage should do it for around £50

 

 

Similar Threads

  1. Engine fault code.... pd 130
    By rob irl tdi in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 7th March 2011, 22:57
  2. Engine Fault Code 17978
    By Kitchy in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 1st July 2010, 20:42
  3. Engine fault code P0171
    By joni5alive in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 20th November 2008, 17:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO