Badger5Sky Insurance
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    4

    alarm problem on 1998 a6 2.8 se

    Hello, hope someone can help, today the alarm was sounding on the car, i went outside to find all the windows down the remote's were un-responsive i unlocked the drivers door the alarm was still sounding and the interior lights did not come on , i started the engine shut the windows but the alarm was still sounding i drove up the road the alarm stopped after a while but, its acting like the alarm is still armed the led's on the door still flash and i cannot unlock any other doors, i have un plugged one of the wires on the alarm horn so that only the hazards are on when i open the door.
    Any idea's or is it an expensive trip to audi?
    thanks
    jason
    P.S. as i was driving the dash thort the doors were open and the boot this was random.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    Think its the same as on the Mk 1 TT

    Battery rots and eats the PCB.

    The Audi TT Forum :: View topic - How to - MK1 Alarm Siren fix

    A bit more suspect Audi design and build issues..

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    4
    Thanks TYphoon i will take the unit out and have a look, it makes sence, going to search the net now to find out where its located on the A6
    cheers
    jason

  5. #4
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    291
    On the C5 model, the siren is in the boot by o/s lamp cluster, and the locking control unit/alarm is under passenger carpet, very prone to water ingress.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    4
    Hi, thanks wesmaster will pull the carpet up and pull the unit out.
    cheers
    jason

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    4
    Thanks for all your help, the carpet was wet when i pulled it up!, opened the box that holds the module and it was filled up with water. removed the module opened it up gave the pcb a isopronyl bath cleaned all the ic's etc with a brush dryed it all, re-fitted to car and everything works as it should except the remote on the keys dont work.
    is there a way of reprogramming them? if not a least the rest is all working!.
    thanks again
    jason

  8. #7
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    291
    You can reprogram with VCDS, very easy or you can search the net for the procedure to re sync the remotes. Had it a few weeks ago that had to replace control unit because couldnt program remotes in, new unit fitted programmed fine. old one was also waterlogged!
    Good luck.

 

 

Similar Threads

  1. Problems fitting 1998 tail lights on a 1996?
    By dunkmstr in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 3rd September 2004, 20:24
  2. Further twists to my alarm problem
    By FactionOne in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 25th August 2004, 14:02
  3. S3 Alarm Problem...
    By Austin in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 11th August 2004, 12:27
  4. arggggg! A3T alarm problems :(
    By Haris in forum A3/S3 Forum (8L Chassis)
    Replies: 33
    Last Post: 11th July 2004, 10:52
  5. ALARM PROBLEM
    By JohnBoy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 10th July 2004, 19:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO