Monster MotorsportEM Tuning
Results 1 to 30 of 30
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125

    temperemental starting?

    Hi
    I am a bit miffed i have a Audi a6 avant quattro sport 2.5tdi.
    Woke up this morning stared fine, did a few jobs and then went to start the car and hey presto it wouldnt start.
    Went back to it 2 minutes later and boom it fires up ?
    All lights and dashboard lit up fine and engine turned over but no awakening of the actual engine?
    Also this morning sometimes it starts first time and then dies however then fires up first time ?
    any ideas?
    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    Damp?
    Injectors?
    Injection Pump (ouch)?
    Timing (Pump/Cambelt ouch)?
    Ignition Switch?
    Corroded Terminal (battery and distribution board)?
    Glow Plugs?
    ECU (can also get damp)?
    Immobiliser?
    Oh and change key battery ....mad but works on TT's

    Forgot...check for bubbles in the fuel line...

    Shove a can of diesel conditioner through with 1/2 tank of Super Diesel.
    If that fails check timing with Vag Com.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    some one just said the uplift fuel pump in the rear could be the cause ?
    I will change the batteries tomorrow and timing belt has been done about 10000 miles ago so ?
    I only use shell v power but will put the diesel conditioner i tomorrow just for peace of mind also.
    I have done 300-400 miles this week and it has run perfectly with no issues just this starting problem .

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    If your getting air bubbles in the delivery line they could be right. The tank pump is however really only there to clear the baffle plate. The injection pump does the work.
    The fuel lines go hard and can loose their seal and let air in (any leaks?)
    The fuel filter and the valve on top of it are also issues.

  6. #5
    solaris's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Slough, Berkshire
    Posts
    404
    May be worth geting it scanned before buying any parts
    If it's not longitudinal and it's not Quattro..it's not an Audi
    VCDS (VAG-COM) HEX-CAN USB cable carrying member
    2005 A4 DTM 2.0 TFSi Quattro :364Bhp/477NM - Mapped by MRC Tuning
    Hybrid K04 Project ongoing (link to Build thread)

    DMFW + Clutch For Sale



  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Update time !
    Got it scanned yesterday and surprise surprise not fault codes!
    I have ordered a fuel filter bleed valve and a new fuel filter just as a precautionary measure so lets see when i put these on today ?
    Will get back to you once done.
    On a better not found a spare key for the car under the back seat so now have all three keys, result !

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Update time !
    genuine fuel filter and fuel bleed valve have gone on and the car runs more better and is a lot more responsive ?
    The fuel filter looked brand new so no ideas there ?
    Dropped the oil and filtersall round while we were at it so lets see?
    I think its the bleed valve because it looked battered probably on from new .

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    and the dreaded problem has returned .
    will try and get the car scanned this week ?
    any body in or around leeds with the magical tool ?????

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    just got it scnned and its flashed up three codes


    01376
    17978
    00550
    on the printout it says control module part number 4B2 907 401 E
    is tis the pump or the ECU at the top of the pump ?
    This is getting more confusing by the minute phoned a few people and one says ECU the others say pump ?
    dont want to get stung personally

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    4B2 907 401 E is the main ECU and as such will appear on a scan.


    You seem to have OBD codes not a Vag Com scan..

    01376 Thats an engine mount solenoid... no effect on starting....need a new mount
    17978 Thats an immoboliser error ...thats a starting fault and could be the pump
    00550 Start of Injection Regulation: Control Difference thats an injection pump fault IMHO

    If your in the UK you could send the pump to ECU Testing (abour £40 to check, repair around £100 ish) you have to dewire it from the pump. Instructions if you need them on request.

    Diesel Pumps - Bosch Diesel Pump

    Or you could send the pump to Diesel Bob

    Diesel Bob Tuning - Home

    Inspect around £75 and fixes from £350 to £650 for an as new Bosch verified exchange with 12 months warranty.

    New pump will also need the Immoboliser reprogramming about £45 by a car locksmith

    Either way this is not a cheap or simple fix....

    I am not an expert so wait for a second opinion.....just been here...

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    The final word on this is that the EDC on the fuel pump was goosed .
    My mechanic has sent it away for checking and it was diagnosed to be faulty so hope to be on the road when it is back .
    Thanks for all your help and advice once again .
    Will update as soon as its on the road .
    Quite a common problem apparently ?

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    Its right up there with DSG gearbox mechatronics, abs ECU's and TT Dashpods!

    Glad you on the good road now!

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    I hope so too TYphoon !
    thanks for all the advice .
    i personally wont believe it till im driving it ?

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Sorry guys problem still there !

    VCDS codes are now


    01376-engine speed sigal for injecton pump
    37-10-faulty intermittent

    17978-engine start blocked by immobilizer
    p15070-35-10- - intermittent

    00550-start of injection regulation
    27-10-implausable signal-intermittent

    Help please !

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Great Melton Norfolk
    Posts
    1,349
    Do you run on biodiesel?

    00550 - Start of Injection Regulation

    00550 - Start of Injection Regulation: Control Difference

    Possible Symptoms

    • Malfunction Indicator Light (MIL) ON
    • Loss of Power
    • Starting Problems
    • Transmission in Emergency Mode
    Possible Causes

    • Fuel Tank incorrectly filled with Petrol or Biodiesel
    • Air/Water in Fuel System
    • Injection Timing incorrect
    • Electrical Fuel Pump faulty
    Possible Solutions

    • Check Fuel Tank for Petrol and Biodiesel
      • Drain Tank and Fuel System
    • Check Fuel System for Air/Water
    • Check Fuel Supply and Return Lines for Blockage and Leaks
    • Check Electrical Fuel Pump
    • Check/Correct Injection Timing
      • Perform Basic Setting / Use TDI-Graph




  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    I only use shell V power mate nothing else .

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    I had those......recon pump.....hope its not the same for you...

  19. #18
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    looking that way pal (typhoon GB)?
    what are we looking at price wise ?(pm me if u dont want to go public )

  20. #19
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,238
    The edc pump is gone mate, I would send the pump to diesel bob for rebuild. As you been advised above make sure the specialist know how to time it properly. Can be done with the bumper on the car, replace the tensioner with a genuine Audi part, had a few snapping the bolt and timing jumps as the belt gets slack.
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    See post 10. Add about £300 for the belts etc. Course this is DIY.
    My whole pump journey is on A world for detailers... search A6 Avant Refurb....
    Independent is going to add around a grand to that for labour.
    As adamss24 said not replacing tensioner and I suggest the belts etc is false economy.

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Thanks guys for the info and advice much appreciated !

  23. #22
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    244
    If you do look at DIY drop us a PM and I will loan the timing keys and pins.

  24. #23
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Quote Originally Posted by TYphoon GB View Post
    If you do look at DIY drop us a PM and I will loan the timing keys and pins.
    Thanks for the offer but thats well beyond me if im honest .
    Thank for the offer though much appreciated pal !

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    I found i had the dreaded plenum chamber flooding problem the other week so the last week i have been drying out the car and cleaned and removed the fantastic grommets !
    I started the car after drying out the ecu and also the gearbox ecu whic were quite damp and had moisture in the boxs and carpets and the car started first time and remained running for up to two hours with the air con on? i have started it and left it running for at least 3-4 hours since saturday with no isuues
    It did not hestitate once and also started on the key first time everytime?
    This leads me to believe it was possibly a damp issue ?
    Will get the car fault read again tomorrow hopefully but is this a possibility ?

  26. #25
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Sorry to bring an old post up, but i believe an update once started should be completed and updated so that it can possibly help someone in the future.

    Well the pump was sent to diesel bob and has returned fully refurbished to as new .
    Thanks to adams24 and typhoon for the advice and also anyone else who contributed.
    I am now just waiting for the main man to come and install and time the pump !(friday)
    Will post more on friday whe done thanks

  27. #26
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    New diesel pump was fitted today and timed by the legend that is Adams24 .
    Thanks Chris for all the input pal.

    If your struggling with a 2.5 tdi he's your man

  28. #27
    6th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,238
    Thanks mate, glad it's running sweet again !
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    3

    hi I've got the bubbles problem in the clear pipe from filter to pump

    Any ideas what it is I get random power loss on hard acceleration any help would be appreciated

  30. #29
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Is the loss of power when its under load eg; going up a steady incline?
    have you had the car scanned for faults ?
    genuine parts =genuine service
    Treat it right it'll keep you on the road .

  31. #30
    1st Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    LEEDS
    Posts
    125
    Extremley small bubbles are normal i have them but not large ones like half a pea size ?
    Have you changed your fuel filter (read up about it before as it not simply a unplug and plug method)
    Or the black fuel valve on top of the filter ?
    genuine parts =genuine service
    Treat it right it'll keep you on the road .

 

 

Similar Threads

  1. starting cut off
    By sahkel in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 3rd August 2003, 15:35
  2. NOT STARTING ON THE BUTTON AND BRAKE JUDDER
    By fraz in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 26th July 2003, 10:45
  3. A squeeky start.....
    By dans3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 18th April 2003, 23:34
  4. The war has started...
    By amoffat in forum General Chat
    Replies: 7
    Last Post: 24th March 2003, 12:24
  5. Won't start!!
    By ray_nsm in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 1st March 2003, 00:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO