Chris NottEM Tuning
Results 1 to 4 of 4
  1. #1
    wesmaster's Avatar
    1st Gear

    Status
    Online
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269

    2.5 C5 Tdi A/c fan issues

    Hi all, should the air con fan start running as soon as i turn on my A/c? The fan doesnt work at all, I know there are 2 speeds, but nothing happens.
    Anyone help?
    Can i force the fan to work with VCDS?
    Thanks.
    wesmaster

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    wesmaster's Avatar
    1st Gear

    Status
    Online
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269
    All sorted, 40 amp fuse under dash blown. Works as it should.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Wellington, Somerset
    Posts
    99
    Mine recently failed, its supposed to run all the time, worth checking the fuse? With mine the motor had burnt out making the fan very intermittant and never running very fast so I had to replace the entire fan - its quite pricey (£240) easy to replace without removing much, little screw on the top, twist fan then take it out, have to remove timing belt covers for access and the cables are annoying as they run below the viscous fan and then plug into the connector by the power steering fluid tank. with a bit of fiddilling it can be done without removing bumper or putting car in service position.
    Initally i removed the old one and realised the bolt that holds the blades in place was loose and after tightening it worked for 2 days, I think the bolt worked loose beucase it was failing & vibrating loads.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    6
    I also had this problem, fan was goosed kept blowing fuse! but the viscous helps loads anyway.

 

 

Similar Threads

  1. Car gone into dealers - fan issue!!!!
    By NICK-C in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 15th November 2010, 15:11
  2. A3 Fan Issues
    By AmanS7 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 13th August 2010, 18:40
  3. A3 2.0 TDI Quattro: Prop Shaft Issue
    By N_Okey in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 12th July 2010, 05:57
  4. Audi A4 TDI 130....possible clutch issues ?
    By Gooner in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 19th May 2009, 22:48
  5. A4 2.0 TDI performance/fuel consumption issue
    By danjones in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 4th March 2009, 14:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO