Chris NottVolks Autos
Results 1 to 6 of 6
  1. #1
    imported_christhick
    Guest

    calling all 2.8 V6 owners

    Have any of you guys ever had your engines flood and refuse to restart. This has happened to me 4 or 5 times now.

    The solution is to take the fuel pump fuse out and turn the engine over a few times before putting the fuse back in. Apparently there is a fuel reservoir that fills up and acts as a sort of choke. However, this and the fuel pump acting together can flood the engine.

    Does anyone know how to stop the problem or if it’s a common fault with this engine?

  2. # ADS
    ADS
     
  3. #2
    28v6
    Guest

    Re: calling all 2.8 V6 owners

    Yep! change the fuel regulator thats yer revoir that you refer to, usually located on the fuel rail somewhere...looks small and cylindrical...

  4. #3
    imported_christhick
    Guest

    Re: calling all 2.8 V6 owners

    Thanks for the advice, although the A4 boys are saying its the temp coolant sensor? could that also be a possibility?

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Tampa,Florida
    Posts
    3

    Re: calling all 2.8 V6 owners

    I've got the same issue and it's a problem w/ the coolant temp sensor. It's telling the engine that it is cold so it makes it go rich by increasing the "cycle on" time of the injectors. I've also got a MIL on and off w/ faults for the temp sensor. I'm replacing it tomorrow. Will let you know if my theory is correct. Usually a sensor sending a cold signal when the engine is actually cold is not a problem, since it takes more fuel to start a cold engine. But when the engine is hot it will flood the engine and cause it not to restart. Also, another symptom of this issue is, if you hold the starter on and it DOES finally start, you will see lots of black smoke come out the back.
    -Brian

  6. #5
    imported_christhick
    Guest

    Re: calling all 2.8 V6 owners

    Got mine fixed not long ago. It was the temp sensor. The car performed faultlessly after that.

    Cheersi

    Chris

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    27

    Re: calling all 2.8 V6 owners

    I had the problem on a A4 2.4.
    (The temp sender didn't show warm when the engine was tho....)

    see
    http://www.audiworld.com/tech/eng54.shtml

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO