Chris NottSky Insurance
Results 1 to 4 of 4
  1. #1
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    487

    2.7t after run fan question

    I think mine is being weird, as normally after a long run, you can here the fan come on after turning engine off, but sometimes it a quiet fan noise, other times it sounds like its taking off!! but today i drove the car less than 5 minutes, turned the engine off and the fan cut in at its highest speed, stayed on for around a minute, then cut off, then about 20 seconds later, came back on again and done this for about 10-15 minutes, surely this aint right??????
    Audi a6 2.7 bi-turbo, spax coilovers, 3SDM 19" 10j alloys, full turbo back twin exhaust with RS6 style exits, HID's, DRL's, over sized RS6 spoiler, stage 2 remap, RS4 K&N, Infinity 6x9, infinity door speakers, orion hcca 15 in custom enclosure 1 x hifonics brx2000.1 amp and 2 x hifonics brx 640.4 amps, 2 x yellow top batterys, RS4 turbos, inlet pipes, stage 2 clutch


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    487
    also, it seems that the fan cuts in on full speed and for a long time on short runs??
    Audi a6 2.7 bi-turbo, spax coilovers, 3SDM 19" 10j alloys, full turbo back twin exhaust with RS6 style exits, HID's, DRL's, over sized RS6 spoiler, stage 2 remap, RS4 K&N, Infinity 6x9, infinity door speakers, orion hcca 15 in custom enclosure 1 x hifonics brx2000.1 amp and 2 x hifonics brx 640.4 amps, 2 x yellow top batterys, RS4 turbos, inlet pipes, stage 2 clutch


  4. #3
    audi-a6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    christchurch
    Posts
    487
    okay. An up date, this morning i started the car and only had it running for about 5 min, turned it off and the fan cut in as usual, full blast!!! then i noticed some smoke at the back of the engine that i worked out was only happening when the after run fan was on (fast or slow) so i took of the 'y' pipe to get a better view and this is what i found




    this is located at the back of the head, so you can get a rough idea of where it is above it are 3 pipes vacum forfuel pressure reg, vacume for brake servo and another random pipe, so what is this part? and why has/is it melting when the engine is off and the after run fan is on???
    Audi a6 2.7 bi-turbo, spax coilovers, 3SDM 19" 10j alloys, full turbo back twin exhaust with RS6 style exits, HID's, DRL's, over sized RS6 spoiler, stage 2 remap, RS4 K&N, Infinity 6x9, infinity door speakers, orion hcca 15 in custom enclosure 1 x hifonics brx2000.1 amp and 2 x hifonics brx 640.4 amps, 2 x yellow top batterys, RS4 turbos, inlet pipes, stage 2 clutch


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Location
    warwickshire
    Posts
    93
    WHat i will say disconect it and get it to a auto electrics before it goes on fire

 

 

Similar Threads

  1. viscous fan question
    By c5quattro in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th September 2011, 22:14
  2. Replies: 2
    Last Post: 6th June 2011, 15:25
  3. Does my engine fan run too much?
    By fgaffney in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 5th September 2010, 12:12
  4. NewTurbo Fitted, possible after-run fan problem?
    By alex-qts in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 13th April 2010, 14:19
  5. Fan run on
    By fabricator in forum General Technical / How To
    Replies: 1
    Last Post: 28th November 2004, 13:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO